Beiträge von starwash

    @ Wolf 2000: Versuch leider fehlgeschlagen - es wird wohl OMV-PMS 3.8.1 installiert, bringt aber den aktuellen PMS 1.9....4460 mit, der wo nicht laufen tut (keine Plakate in dreamplex). Deine Hilfestellung hat damit meinen Horizont erweitert, aber nicht zum Ziel geführt (vielleicht war letzteres auch unmöglich).
    In jedem Fall: Danke - und lass dein Attribut "Anfänger" unbedingt in "Meister (Joda)" umbenennen ;-)
    Gruß starwash

    Bei dem Rumgewurstel habe ich natürlich und wahrscheinlich nicht die korrekte Abfolge mehr eingehalten, versuche dennoch letztmalig einen neuen Anlauf mit dem "sauberen" Image (aktualisiert, aber ohne Plex).
    Ist dann folgende Abfolge die Richtige:


    wget https://dl.bintray.com/openmed…mediaserver_3.8.1_all.deb
    apt install git
    dpkg -i openmediavault-plexmediaserver_3.8.1_all.deb
    apt install -f
    apt-mark hold openmediavault-plexmediaserver


    Und wann brauchts einen Neustart?
    Und wofür ist eigentlich die letzte Zeile?

    whow - dein "apt install git" hat das Paket nachinstalliert. Jetzt ist zwar die OMV-Plex-Version 3.8.1, aber auch der neuere PlexServer 1.9.7.4460-a39b25852 drauf, der mit dreamplex auf der VU+ nimmer tut.
    Ich gebs jetzt auf und nehme wieder meinen Pi mit libreelec. Das ist zwar ein extra-Gerät (mit der VU+ und Dreamplex wärs komfortabler gewesen - und auch nur vielleicht ;-)), aber das funktioniert wenigstens einwandfrei.
    Vielen, vielen Dank für deine wirkungsvolle Mithilfe...
    Gruß starwash

    Erstmal vielen Dank für eure Anteilnahme und Vorschläge.
    @'Sc0rp: Nuja, ich kann schon auch gockeln, allein fehlts mir dank lausiger aktiver Englischkenntnisse halt an den "Such-Begriffen", passives Lesen geht dann so ;-)
    Wolf2000: Brav deine Befehle abgearbeitet, kriege aber Fehlermeldungen, wie:


    dpkg: Abhängigkeitsprobleme verhindern Konfiguration von openmediavault-plexmediaserver:
    openmediavault-plexmediaserver hängt ab von plexmediaserver | plexmediaserver-installer; aber:
    Paket plexmediaserver ist nicht installiert.
    Paket plexmediaserver-installer ist nicht installiert.
    openmediavault-plexmediaserver hängt ab von avahi-utils; aber:
    Paket avahi-utils ist nicht installiert.
    openmediavault-plexmediaserver hängt ab von git-core; aber:
    Paket git-core ist nicht installiert.
    dpkg: Fehler beim Bearbeiten des Paketes openmediavault-plexmediaserver (--install):
    Abhängigkeitsprobleme - verbleibt unkonfiguriert
    Trigger für openmediavault (3.0.93) werden verarbeitet ...
    Restarting engine daemon ...
    Fehler traten auf beim Bearbeiten von:
    openmediavault-plexmediaserver


    Das zurückgezogene Image enthielt keine Plex-Installation (OMV-Plexmediaserver 3.8.2 musste also nicht deinstalliert werden) - ist das der Grund für die fehlenden Pakete ?
    Was muss/kann ich dagegen bzw. dafür jetzt tun? Wäre nett...


    Gruß starwash

    Hallo wissende Gemeinde,
    mit der OMV-Version 3.0.91 ist beim Aktualisieren auch ein Update auf OMV-Plexmediaserver 3.8.2 installiert worden. Mit dieser Version läuft jedoch mein dreamplex auf meiner VU+ nicht mehr einwandfrei, mit der Version 3.8.1 aber schon.
    Wie kann ich OMV dazu zwingen, die alte Plex-Version zu nutzen bzw. nur die zu installieren. Ein OMV-Image (3.0.78) ohne Plex habe ich, doch damit kann ich dann auch nur die Version Plex des omv-plexmediaserver 3.8.2 installieren.
    Welche Möglichkeiten für eine Abhilfe habe ich da? Ratschläge wären willkommen...
    Danke.
    mfg starwash