Beiträge von hugn

    Ist ja nur eine Vermutung, also nicht Tatsachen belegt sondern abgeleitet aus den Rahmenbedingungen. Primär weiß ich, dass es vorher mit der gleichen Konfiguration (gleiches Pi4, ähnliche SD Karte, gleiche HDDs, aktuelles original Netzteil und auch das Netzteil was ich vor dem Original-Netzteil hatte und ohne extra eine Netzteil-Hub zu werdenden) keine Probleme gab, selbst zwei 2.5 HDDs wurden nach Inaktivität geweckt und man konnte darauf zugreifen. Also denke ich, entweder das PI ist kaputt oder beide Festplatten oder alle SD-Karten die ich verwendet habe, haben zeitgleich angefangen rumzuspringen. Das ist aber irgendwie total unwahrscheinlich. Was auch sein kann, dass mit den OVP Updates sich etwas geändert hat oder Treiber wurden geändert. Und genau diesen letzten Punkt kann ich nicht weiter einschränken und habe auf ähnliche Erfahrungen gehofft.

    Um z.B. das Netzteil oder eine nicht ausreichende Stromversorgung, eine defekte OVM Installation auszuschließen, habe ich OVM neu auf eine neue SD Karte aufgesetzt, original Netzteil besorgt und ein Netzteil-Hub für die HDDs geholt. Leider ohne Erfolg 🤷‍♂️

    Ich versorge die eine 2.5 HDD mit einem Netzteil-Hub nun mit mehr Strom. Selbst das war zuvor nicht notwendig.

    Ich glaube ehrlich gesagt nicht daran, dass ich schon wieder das Netzteil tauschen muss. Wie gesagt, es lief doch früher alles tutti. Erst irgendwelche Systemupdates haben das Problem verursacht, denn alles andere hab ich versucht auszuschließen: Neue SD, OMV neu installiert, verschiedene HDDs ausprobiert, Netzteil-Hub dazugelegt, langsam reichts mit dem Hardware-Austausch. Entweder ist Pi4 defekt oder OMV 😢

    Moin, unter lsusb -t kommt folgendes raus:


    Einen USB Anschluss belegt eine Externe 3.5 HDD, welche aktuell komplett aus ist!

    Am anderen Anschluss hängt der atolla USB Hub mit Netzteil:

    https://www.amazon.de/atolla-N…eil&qid=1621750921&sr=8-3

    Mit der gleichen Konstellation lief früher gänzlich alles und das ohne den zusätzlichen USB Hub mit Netzteil.

    Und aktuell geht's ja auch, aber eben offensichtlich nur bis zu dem Punkt, wo die eine verbliebene 2.5 HDD Festplatte (vermutlich) in den Schlaf / Rohemodus / Energiesparmodus geschickt wird und dann nicht mehr vernünftig angesprochen werden kann.

    Hallo, nachdem ich selber nicht mehr weiter komme, hoffe ich hier eine möglichst einfache Lösung zu finden oder jemanden, der das Problem kennt und beheben konnte. Ich versuche es so einfach wie möglich zu beschreiben und was ich bisher (erfolglos) unternommen habe.


    Problem: Nach einer gewissen Zeit kann auf die SMB Freigegebenen Laufwerke / Festplatten nicht mehr zugegriffen werden (PC oder Handy oder Notebook). Das Problem tritt inzwischen gefühlt täglich oder alle paar Tage auf. Früher lief OMV Monate durch ohne Problem. Ich kann auch nicht genau sagen, seit wann das Problem auftritt, glaube ist schleichend gekommen und trat seither immer häufiger auf. Openmediavault läuft jedoch weiter, ich komme immer noch auf die OMV Oberfläche und kann von dort aus einen Neustart machen. Zusätzlich läuft über Docker noch Adguard Home, vorher hatte ich Pi-Hole, aber auch da lief anfangs alles unauffällig bis irgendwann das Problem kam.

    Ich vermute, dass nach einer gewissen Zeit die Festplatten nicht mehr vernünftig angesprochen werden und nicht hochfahren können.


    Hardware: Pi 4 4GB + 32GB SD Karte U3 + verschiedene externe 2.5 USB 3 HDD Festplatten + OMV 5.6.7-1 (Usul)


    Bisherige Lösungsversuche:

    Netzteil vom Pi4 gegen das Original getauscht

    OMV neu installiert

    OMV auf neue SD Karte installiert

    USB Hub mit Netzteil ergänzt

    In OMV verschiedene Einstellungen ausprobiert (mit / ohne Bereitschaft, mit / ohne Spindown, mit / ohne Schreibcache)


    Wie gesagt, früher lief das alles ohne Problem. Jetzt muss ich regelmäßig den Stecker vom Pi4 ziehen oder Neustart machen. Kann das Problem nicht mehr eingrenzen. Mehrere defekte Festplatten schließe ich aus, am PC machen die keine Probleme. An ein defektes PI 4 glaube ich auch nicht ganz, denn ohne die Festplatten-Problematik läuft ja alles.