defektes asrock c236 wsi -> Alternative?

  • Moin zusammen,

    seit ein paar Tagen bekomme ich mein NAS nicht mehr angeschaltet.

    Ich habe mit einem Freund versucht herauszufinden, woran es liegen könnte.


    Bis jetzt sind wir zu dem Schluß gekommen, dass das Mainboard defekt ist.

    Das bisherige Board, asrock c236 wsi, hatte ich mir ausgesucht anhand der Beschreibung auf der Technikaffe-Seite, mit allen anderen Komponenten auch, die dort aufgeführt sind.

    Da dies ein doch schon etwas älteres Board gibt es jetzt zwei Möglichkeiten.

    1. Ich suche mir noch einmal ein asrock c236 wsi ob es noch irgendwo vorrätig ist. - oder

    2. Ich nutze gleich ein komplett neues Board, welches aber auch die ganzen Anschlüsse hat bzw. ich die anderen Komponenten entsprechend weiter nutzen kann.


    Zu was würdet ihr eher raten?

    Wenn 2., was wären die Alternativen?


    Danke für euren Rat.

    vg

  • schreib mal zusammen, welche Interfaces du benötigst. Eventuell wirst du auch bein einem neueren Board auch eine neue CPU (welche hast du derzeit?) brauchen.

    mit dieser Liste gehst du dann auf geizhals.at bzw .de und gibst dort die Filter an.

    ansonsten auch mal hier posten, wir helfen weiter.

    SW: OMV 4.1.35 (Arrakis), Snapraid mit mergerfs, Minidlna
    MSI B150M ECO, Intel Pentium G4400, 16GB Kingston DDR4, SSD 250GB, 4TB Daten, SnapRAID: 4*8TB (Seagate Archive)+6TB, 2*8TB Parity (WD White), FSP Aurum S 400W, Fractal Node 804

  • sorry, dass ich jetzt erst antworte, war eine Menge los in letzter Zeit.

    benötigt werden auf alle Fälle mind. zwei Netzwerk-Anschlüsse, ca. zwei USB Anschlüsse min. 3.x; hdmi oder displayport; mind. 6 SATA Anschlüssederzeit vorhanden: INTEL Pentium G4620 3

    ; Kingston KVR21E15D8/16I Arbeitsspeicher (16 GB) ; Transcend TS64GSSD340K interne SSD 64GB; Fractal Design FD-CA-NODE-304-WH Node 304 Midi-Tower

  • Also das ganz große Problem für dich mit einem Mini-ITX Motherboard ist 6*SATA + 2*Netzwerk. Neuere Boards haben nur mehr 4*SATA, dafür aber M.2 PCIe SSD. Damit brauchst du für das OS keine SATA Schnittstelle mehr. Fehlt aber immer noch einmal SATA.

    Auch AMD ist keine echte Alternative bei Mini-ITX, da dieselben Einschränkungen.


    habe mal auf geizhals einen Filter angelegt. Ein Motherboard kostet dann gut 100€. Allerdings gibt es leider maximal 4 SATA Anschlüsse.

    CPU nicht ganz die letzte, da sonst Motherboard teurer.

    Speicher wirst du auch neu brauchen. Eventuell auch 32GB. Immer 2 Module nehmen, da dann die CPU schnelleren Speicherzugriff hat (2 mal parallel).


    oder ein altes teures Motherboard, das M.2 PCIe und 5*SATA hat. Da aber bitte ganz genau nachschauen, welche Anschlüsse wirklich parallel gehen. Aber nicht, dass dir dann Speicher oder CPU eingehen (oder bereits defekt sind)...


    eine weitere Alternative wäre ein neues Gehäuse mit uATX Motherboard. Dann verwendest du allerdings nichts mehr weiter. Da geht dann 6*SATA (plus M.2 PCIe) und mit dem billigeren Motherboard kannst du fast schon ein Gehäuse kaufen...

    Ich habe bei meinem PC dieses.


    tut mir leid, aber bei dir ist es mit den Einschränkungen leider wirklich kompliziert.

    SW: OMV 4.1.35 (Arrakis), Snapraid mit mergerfs, Minidlna
    MSI B150M ECO, Intel Pentium G4400, 16GB Kingston DDR4, SSD 250GB, 4TB Daten, SnapRAID: 4*8TB (Seagate Archive)+6TB, 2*8TB Parity (WD White), FSP Aurum S 400W, Fractal Node 804

  • Hmmm sehr kompliziert...

    Was du erwähnt hast mit CPU defekt oder Speicher defekt, soweit hatte ich jetzt noch nicht gedacht. Müsste man auch noch mal testen. Aber ich denke, dann müsste das Board ja trotzdem irgendwie funktionieren.

  • bei Speicher defeekt, mü0te das Board zumindest noch etwas anziegen, bzw. piepsen.

    bei CPU defekt geht gar nicht mehr, da ja die Schaktzemtrale fehlt.

    das C236 WSI hat immerhin schon mehr als 6 Jahre auf dem Buckel. Das ist ja schon fast ein Oldtimer.


    ich hatte einmal, dass nach einem Ausschalten des Netzteiles das Board defekt wurde. Allerdings waren angeblich auch Pins der CPU Fassung verbogen. Dasselbe Board ein zweites Mal funktioniert jetzt seit Jahren problemlos.

    SW: OMV 4.1.35 (Arrakis), Snapraid mit mergerfs, Minidlna
    MSI B150M ECO, Intel Pentium G4400, 16GB Kingston DDR4, SSD 250GB, 4TB Daten, SnapRAID: 4*8TB (Seagate Archive)+6TB, 2*8TB Parity (WD White), FSP Aurum S 400W, Fractal Node 804

  • hallo zusammen, ich habe mir jetzt ein ähnliches Mainboard von asrock gekauft, da ich keine Lust hatte alle Komponenten neu zu kaufen.

    jetzt habe ich aber das Thema, wenn ich auf die OMV Gui zugreifen möchte, anhand der IP-Adresse, funtkioniert es nicht. Mit der IP-Adresse wird das mainboard angesprochen und ich komme auf die webgui des mainboards. Habe ich gerade einen Gedankenfehler oder woran kann das liegen?

  • wenn man DHCP benutzt, was durchaus der default ist und auch üblich. Ist natürlich wegen der neuen MAC des neuen Boards.

    verwendest du bei der WebGUI auch die IP oder einen Namen (istnormalerweise im Router eingetragen).

    SW: OMV 4.1.35 (Arrakis), Snapraid mit mergerfs, Minidlna
    MSI B150M ECO, Intel Pentium G4400, 16GB Kingston DDR4, SSD 250GB, 4TB Daten, SnapRAID: 4*8TB (Seagate Archive)+6TB, 2*8TB Parity (WD White), FSP Aurum S 400W, Fractal Node 804

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!