neues NAS Probleme beim Installieren von OMV über USB-Stick (UEFI)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • neues NAS Probleme beim Installieren von OMV über USB-Stick (UEFI)

    Hallo,
    ich versuche jetzt schon seit 2 Tagen OMV4.1.3 auf neuer Hardware zu installieren (GA-J4355N-D3H,120Gb SSD, Kingston 4GB DDR3L-1600, 4TB HDD). Ich habe jetzt alle Versionen von USB-Sticks durch mit Rufus, Lili USB-Creator und eingeschalteten SecureBoot und auch ausgeschaltet. Jetzt habe ich einen Beitrag gefunden, wo das Problem beschrieben steht und die Lösung war den Stick mit Rufus zu beschreiben, aber nicht mit MBR sondern GPT, aber dann kann ich nicht mehr das ISO-File auswählen. Er verlangt nach einer EFI-fähigen OMV-ISO-Datei.

    Linux Mint 18 habe ich übrigens problemlos installieren können (Stick mit Lili USB-Creator).

    Ich komme hier nicht mehr weiter. Es gab in einem anderen Forum schon jemanden mit dem gleichen Problem, aber es gab dort keine Lösung.

    Hat hier vielleicht jemand eine Idee, oder von diesem Problem schon mal gehört?

    Danke
  • Es ist kompliziert,

    Wenn ich den Usb-Stick mit Rufus erstelle, das ISO-File (openmediavault_4.1.3-amd64.iso) auswähle, dann startet das System vom Stick mit dem Ergebnis (Foto Anhang).
    Bei Vergleich mit einer Ubuntu-ISO habe ich fest gestellt, das ein Verzeichnis nicht vorhanden ist (/EFI/Boot/ mit den zwei Dateien: bootx64.efi und grubx64.efi).

    Ich befürchte, dass ich um die Installation (wie wtuppa geschrieben hat) nicht herumkomme, ausser es gibt eine Möglichkeit eine ISO von OMV mit dieser EFI-Option zu bekommen. Bis jetzt habe ich im Netz nichts darüber gefunden. ;(
    Bilder
    • OMV_nicht_zu _gebrauchen.jpg

      699,2 kB, 1.984×1.488, 6 mal angesehen
  • Re,

    genau das ist das Problem - ob ein Stick UEFI-fähig ist oder nicht, entscheiden im wesentlichen die beiden o.g. Dateien im Verzeichnis /EFIboot. Und die müssen auch noch passen ...

    Man kann nun verschiedene Wege gehen, aber m.W.n. gibt es derzeit noch keine OMV-ISO, die UEFI-fähig ist ... die zwei Wege im Groben wären:
    1) Debian Netinstall (Minimal-ISO) installieren und danach OMV installieren
    2) eine OMV-ISO "slipstreamen", d.h. die passenden Dateien einbauen und die Bootkonfig anpassen ...

    Ich würde bei OMV grundsätzlich immer Weg 1) empfehlen - ich installieren meine OMV-NAS nur noch mit dieser Methode!

    Sc0rp
  • Hallo,

    ich habe das Problem jetzt an den Händler des Motherboards weiter delegiert. Ich musste heute feststellen, dass das Board sich nicht merkt, welche Laufwerke an den SATA-Anschlüssen hängen. Mal sind sie da und manchmal nicht. Mit den USB-Sticks ist es genauso.
    Ich werde vom Endergebnis berichten. Zwei Tage versucht und jetzt ist wahrscheinlich nur das BIOS im Eimer. :/ :thumbdown:
    Ich habe übrigens den OMV-Stick ohne UEFI in meinen großen PC gesteckt (ASUS von 2012), F8 gedrückt, Stick ausgewählt (egal ob mit UEFI oder ohne) und das Setup hat sofort gestartet - so soll es sein., aber leider der verkehrte Rechner.