Beiträge von tnt-nitro

    Ich habe vor langer Zeit auf meinen RasPi OMV installiert und mich anfänglich immer an DIESE Anleitung gehalten.
    So bin ich auch damals hier geladent :D


    Im Absatz "3.1 - Installation von OMV-Extras" steht in der Tabelle ganz unten auch das man "Wordpress - Websoftware zur Erstellung eines eigenen Blogs" zu laufen bringen kann.


    Ich habe nun einen weiteren RasPi aufgesetzt auf dem ich mit OMV rumspielen kann.


    So habe ich auch einen Haufen Dienste installiert und experimentiert ohne das ich immer im Forum bei den Experten nerven musste.



    Aber ich finde weder etwas wie WordPress im OMV zum installieren noch im Forum ein Thema mit dem ich etwas anfangen kann.



    Kann mir jemand erklären wie man WordPress im OpenMediaVault installiert?



    Grüße Nico


    mdadm --examine --scan
    ARRAY /dev/md/RaidBeaMirror metadata=1.2 UUID=8a0f5fe4:d5b937ec:ffd0fb1a:f8cea220


    Also dein Raspy weiss noch, dass diese beiden Platten ein RAID1 bilden, aber ist das bei mdadm wirklich die komplette Ausgabe? Da sollte eigentlich mehr rauskommen...


    ARRAY /dev/md/RaidBeaMirror metadata=1.2 UUID=8a0f5fe4:d5b937ec:ffd0fb1a:f8cea220 name=raspberrypi:RaidBeaMirror



    mehr kommt da nicht bei rum, grad noch mal gemacht

    Ich habe bevor ich in das Forum geschrieben habe im Netz gesucht. Ich wusste nicht was ich als Suche eingeben soll und bin wirklich nicht fündig geworden. Drum auch mein "bescheidener" Thementietel in der Hoffnung das jemand anderres auch mal so wie ich suche :(.

    Kann man damit etwas anfangen?


    Das ist /usr/share/mdadm/mkconf


    Oh je ..


    Die Shell erreiche ich mit "Putty" ?
    Wenn ich dort "mdadm" eingebe passiert erstmal garnichts.


    Ein Backup habe ich nicht. Ich habe ja deswegen eigentlich(jaja ... eigentlich) 2 Platten gespiegelt laufen das bei einem Ausfall irgendetwas zu retten ist.


    Erlich gesagt wollte ich die Tage bis Monatsene an einem anderren Standort noch solch ein System aufspielen und das dann als Backupnutzen ... wohl zu spät.

    Hallo, ich habe 2017 mit einem Rasberry Pi OMV dank Eurer Hilfe


    https://www.technikaffe.de/for…em-internet-m%C3%B6glich/


    installiert und dort meine Daten untergebracht.
    Ich habe zwei Festplatten an dem Raspberry Pi hängen und alles lief Reibungslos.
    Oft zugegriffen habe ich nicht.
    Heute wollte ich mal wieder an meine Daten und komme weder mit einem Rechner noch mit dem Handy via FTP an die Daten.


    Im Control Pannel Version: 3.0.89 (Erasmus)


    Control Panel - Datenspeicher - Reale Festplatten
    ---------------------------------------------------------------------------------------------------------------------------------------------------------------
    Laufwerk:/dev/mmcblk0
    Modell: N/V
    Seriennummer:N/V
    Hersteller: N/V
    Kapazität: 14,84 GiB
    ---------------------------------------------------------------------------------------------------------------------------------------------------------------
    Laufwerk:/dev/sda
    Modell: Elemets 25A3
    Seriennummer:574.....E
    Hersteller: WD
    Kapazität: 1,82 TiB
    ---------------------------------------------------------------------------------------------------------------------------------------------------------------
    Laufwerk:/dev/sdb
    Modell: Elemets 25A3
    Seriennummer:574.....9
    Hersteller: WD
    Kapazität: 1,82 TiB
    ---------------------------------------------------------------------------------------------------------------------------------------------------------------


    Control Panel - Datenspeicher – RAID Verwaltung
    Name:
    Laufwerk:
    Zustand:
    Level:
    Kapazität:
    Laufwerke
    ---------------------------------------------------------------------------------------------------------------------------------------------------------------

    Control Panel - Datenspeicher – Dateisysteme

    ---------------------------------------------------------------------------------------------------------------------------------------------------------------
    Laufwerke: /dev/disk/by-label/RAIDsystem
    Datenträger:
    Dateisystemtyp: ext4
    Gesamt: N/V
    Verfügbar:N/V
    Verwendet: N/V
    Eingebunden: Nein
    Referenziert: Ja
    Status: Fehlend
    ---------------------------------------------------------------------------------------------------------------------------------------------------------------
    Laufwerke: /dev/mmcblk0p1
    Datenträger: boot
    Dateisystemtyp: vfat
    Gesamt: 62.01 MiB
    Verfügbar: 36.72 MiB
    Verwendet: 25.29 MiB
    Eingebunden: Ja
    Referentiert: Nein
    Status: Online
    ---------------------------------------------------------------------------------------------------------------------------------------------------------------
    Laufwerke:
    Datenträger:
    Dateisystemtyp: ext4
    Gesamt: 14,48 GiB
    Verfügbar: 11.89 GiB
    Verwendet: 1.96 GiB
    Eingebunden: Ja
    Referentiert: Ja
    Status: Online


    Beim Zugriff via FTP auf einem Rechner:

    ---------------------------------------------------------------------------------------------------------------------------------------------------------------


    Status: Verbinde mit nasXXX.duckdns.org...
    Status: Connected to nasbea.duckdns.org
    Status: Empfange Verzeichnisinhalt für "/srv/dev-disk-by-label-RAIDsystem/Name"...
    Befehl: cd "/srv/dev-disk-by-label-RAIDsystem/Name"
    Fehler: Directory /srv/dev-disk-by-label-RAIDsystem/Name: permission denied
    Befehl: pwd
    Antwort: Current directory is: "/"
    Befehl: ls
    Status: Listing directory /
    Status: Anzeigen des Verzeichnisinhalts für "/" abgeschlossen
    ---------------------------------------------------------------------------------------------------------------------------------------------------------------


    Bei Zugriff via FTP auf einem Smartphone im Netzwerk:
    ---------------------------------------------------------------------------------------------------------------------------------------------------------------
    CD /srv/dev-disk-by-label-RAIDsystem/Name
    Permission denied (SSH_FX_PERMISSION_DENIED:“The user does not have sufficient permissions to perform the operation.)
    ---------------------------------------------------------------------------------------------------------------------------------------------------------------


    Ich kann dann zwar durch alle Ordner auf dem NAS klicken aber von meinen Daten ´(Bilder, Dokumente .. Daten halt) ist leider keine Spur.


    Wie kann ich das beheben oder sind meine Daten einfach Weg?

    Ich habe auf meinem OMV das Plugin „Webdav“ installiert.


    Nun kann ich mit „https://nasXXX.duckdns.org/webdav/“ im Firefox auf meine Daten zugreifen.
    Das ist ganz nett doch möchte ich eine Möglichkeit haben das mir alles wie in einem Lokalen Ordner in [definition=40,0]Windows[/definition] 10 angezeigt wird.
    Ich brauche das vorallem um mal im Bildarchiv etwas zu selektieren.
    Wenn ich im Lokalen Netzwerk des OMV bin geht das ja über den Windowseigenen Explorer wunderbar.
    Aber aus dem Internet bekomme ich das nicht hin und habe gehofft das ich mit dem WebDAV Plugin zu dem selben Ergebniss komme ... leider nicht.


    Auf „http://www.windowspage.de/tipps/022701.html“ bin ich dann auf einen Lösungsansatz gestoßen den ich selber vorher schon probiert habe.
    Ich habe mich an die Anleitung im Absatz „So geht's (ab [definition=40,0]Windows[/definition] 8) „ gehalten.
    Bei dem Punkt “ Im Feld "Internet- oder Netzwerkadresse" geben Sie die URL zur WebDAV-Freigabe ein. Z. B.: "http://webdav.windowspage.de/". „ probiere ich bei mir:


    https://nasXXX.duckdns.org/
    http://nasXXX.duckdns.org/
    https://nasXXX.duckdns.org/webdav/
    http://nasXXX.duckdns.org/webdav/


    jeweils ohne Erfolg.


    Weiß jemand was ich hier falsch mache und richtig angehe ?(

    Nabend. Das dachte ich auch und habe immer wieder die Logins Neu Idiotensicher vergeben aber es ging dennoch nicht.
    Es war das Protokoll SFTP <---- Mit dieser Einstellung geht es nun überall. Mit dem Laptop im Netzwerk, Aus dem Netzwerk ins Internet und Zurück, Von meiner Arbeit. Selbes mit dem Handy. Mit FileZilla und dem Plugin für Firefox und auf dem Handy nutze ich AndFTP.


    Damit bin ich nun schon mal nen großen Schritt weiter und das ganze gefummel hat mir die Thematik etwas ... nur etwas ... näher gebracht. Nen Server und Netzwerkprofi werde ich nie werden. Will ich auch nicht :D Dafür kann ich anderre Sachen gut.

    Ich hab den Rechner heute mit auf Arbeit gehabt ... ging auch nicht.
    Selbes mit dem Handy.
    Ich habe jetzt noch mal Zuhause am Laptop rumgefummelt und experimentiert .... logisch is da garnichts mehr, und ich bin erstmal mit dem Rechner drauf. :D Große Freude hier.
    Warum das nun geht weis ich nicht.
    Morgen nehme ich noch mal den Rechner mit auf Arbeit und probiere es von da :D Und dann hole ich das neue Auto ab :D


    Nächster Schritt ist dann erstmal das ich mit dem Handy zugreifen kann ^^^ wenn es denn von Arbeit aus geht mit dem Laptop.


    Echt der Mist schaft mich.
    Ich schein der eizigste im Internet zu sein der zu doof is das zu begreifen *haarerauf*


    Ich berichte aber weiter ;)

    Ich habe letzte Nacht viel rumprobiert und das Netz nach gehaltvollen Informationen durchforstet.
    Eine DAU Anleitung gibt es leider nicht, nur Forenbeiträge wo Vorwissen schon vorhanden ist und mit Abkürzungen rumgeschmissen wird *error*


    Ich bin nun soweit das ich folgende Meldung im FileZilla bekomme:


    Status: Auflösen der IP-Adresse für xxxxxx.duckdns.org
    Status: Verbinde mit [xxxx:xx:xxxx:xxxx:xxxx:xxxx:xxxx:xxxx]:xx...
    Status: Verbindung hergestellt, warte auf Willkommensnachricht...
    Status: Initialisiere TLS...
    Status: Überprüfe Zertifikat...
    Status: TLS-Verbindung hergestellt.
    Befehl: USER Nico
    Antwort: 331 Password required for Nico.
    Befehl: PASS *****************
    Antwort: 530 Login incorrect.


    Ich habe es auch annonym probiert ... Ich bekomme einfach keinen Zugriff.
    Kann ja nur noch eine Kleinigkeit sein ... nur welche ?!?


    Jetzt ess ich erst mal Frühstück und schau das DTM Rennen vom Samstag und setze mich dann noch mal ran.

    Guten Morgen!


    Ich habe mein OMV wieder hergestellt und die Testdaten sind noch auf dem Raid Mirror.
    Weiter komme ich aber wieder nicht. Ich kann zwar über das Netzwerk „Netzlaufwerk verbinden“ an meine Ordner aber bin zu doof das über das Internet zu machen.
    Das einzige was mir möglich ist an die Anmeldung zu gelangen. Die angelegten User können sich auch einloggen aber so komme ich ja nicht auf meine Ordner auf dem OMV.


    [Blockierte Grafik: https://abload.de/img/omv-004-loginizorf.jpg]


    Was muss ich machen das ich auf die Daten zugreifen kann?