Beiträge von anwin

    Hallo,
    wie gehe ich am besten vor wenn ich mein Raid5 auflösen will und die 5 Festplatten durch 3 mit größerer Kapazität ersetzen möchte. Ich habe gelesen das verschieden Nutzer dann mit Problemen mit alten Einträgen zu kämpfen hatten.
    Ich denke mir das so:
    1. Plex deaktivieren
    2. unter Samba die Freigaben deaktivieren
    3. freigegeben Ordner löschen
    4. Raid auflösen bzw. löschen
    5. reale Festplatten löschen


    muß ich die Freigaben bei FTP zb. auch erst deaktivieren?
    müsste ich hier noch was deaktivieren und löschen?


    Anschließend möchte ich dann nur das Raid wieder erstellen, Freigaben usw erstellen mit gleicher Benennung, dann daten zurück sichern und Plex wieder aktivieren.
    Ziel ist meine Konfiguration bei dieser Aktion zu erhalten.
    OMV selbst ist auf einer kleinen SSD installiert.


    Könnte das so funktionieren oder ist die Neuinstallation die bessere Variante

    können denn sata kabel plötzlich kaputt gehen? Der Server wird nicht rumgerückt und nicht ausgeschaltet. Der Energiesparmodus?
    Da gibt es ja diverse einstellungen....
    ich habe das auf "64 durchschnittlicher energieverbrauch mit bereitschaft gestellt"


    braucht die Platte vielleicht zu lang um zu antworten?

    Hallo,
    ich habe eine Mail erhalten welche mir folgendes sagt:


    This message was generated by the smartd daemon running on:


    The following warning/error was logged by the smartd daemon:


    Device: /dev/disk/by-id/ata-Hitachi_HDS5C3020ALA632_ML0230F30V05EG [SAT], ATA error count increased from 4 to 6
    Device info:
    Hitachi HDS5C3020ALA632, S/N:ML0230F30V05EG, WWN:5-000cca-369cbd24e, FW:ML6OA580, 2.00 TB
    For details see host's SYSLOG.


    You can also use the smartctl utility for further investigation.
    The original message about this issue was sent at Fri Sep 29 04:08:40 2017 CEST Another message will be sent in 24 hours if the problem persists.


    Kann mir jemand behilflich sein dies besser zu verstehen? Muß ich die Platte schon tauschen?
    wäre nett wenn mir hier jemand was zu sagen könnte. Habe bei https://de.wikipedia.org/wiki/…_and_Reporting_Technology geschaut aber bin nicht sehr viel schlauer bzw. nicht schlau genug um dies richtig zu deuten. Die Platten sind in einem Softwareraid das spielt auch ne Rolle?

    Hallo,


    ich habe auf Arbeit einen alten Taroxserver (10 Jahre) benutz um mir ein NAS für Speicherung von Images aufgesetzt. Er hat 3 Festplatten drin u nd läuft gut. Nun wollte ich das Rais vergrößern da der Server noch 2 HotPlug Plätze frei hat und ich mit mehr Daten rechne. Leider erkennt OMV nicht die zusätzlichen Festplatten damit ich die einbinden könnte.
    Ich habe die softwareraidmethode benutzt da das Hardwareraid sehr langsam ist. Das Hardwareraid habe ich also quasi im Bios deaktiviert und dann herkömmlich omv installiert
    1 Platte OMV und 2-4 die Datenplatten. Die beiden letzten Slots hatte ich leer gelassen weil ich bis dato nicht mehr hatte.
    Da ich mich nicht so gut an der konsole auskenne.... wie stelle ich fest ob überhaupt das OMV die beiden zusätzlichen Festplatten irgenndwie erkennt wenn ich die reinstecke? Im laufenden Betrieb sollte das jka gehen. Hatte auch mal ein Neustzert gemacht aber auch das findet dann OMV keine neuen Platten über die Suche. Kann man das noch irgendwie initialisieren?
    Ich könnte zwar einfach OMV neu aufsetzen aber vielleicht geht das einfacher? Bei meinem OMV privat geht das ganz einfach und funktioniert so wie es soll.


    Vielleicht könnte mir hier jemand helfen?

    ok, habe docker installiert und auch Plex darin. Was ich nun nicht hinbekomme....
    wie installiere ich in docker eine aktuelle Version?

    ich hatte bisher noch nichts zu tun mit docker, gibst du mir Hilfestellung?
    habe gestern gleich neu installiert (halbe stunde) das Raid ist ganz geblieben, habe also nur die Freigaben , rechte usw. nachzutragen.

    ich suche jetzt nicht mehr weiter ich setz das neu auf, da der omv ja einen Backup nas hat. Muß das raid zwar neu aufsetzen aber egal

    root@omv:~# dpkg -l | grep openm
    ii openmediavault 3.0.87 all Open network attached storage solution
    ii openmediavault-keyring 1.0 all GnuPG archive keys of the OpenMediaVault archive
    ii openmediavault-omvextrasorg 3.4.26 all OMV-Extras.org Package Repositories for OpenMediaVault
    ii openmediavault-resetperms 3.3 all Reset Permissions

    Paketlisten werden gelesen... Fertig
    Abhängigkeitsbaum wird aufgebaut.
    Statusinformationen werden eingelesen.... Fertig
    Alle Pakete sind aktuell.
    root@omv:~# apt upgrade
    Paketlisten werden gelesen... Fertig
    Abhängigkeitsbaum wird aufgebaut.
    Statusinformationen werden eingelesen.... Fertig
    Paketaktualisierung (Upgrade) wird berechnet... Fertig
    0 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.

    das ist jetzt natürlich der einfache weg, etwas anderes zu empfehlen nur weil die Software nicht zu installieren geht.
    Das Problem ist ja anscheinend nicht plex sondern liegt bei omv irgendwo


    Docker geht übrigens auch nicht zu installieren.....



    >>> *************** Error ***************
    Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C; export DEBIAN_FRONTEND=noninteractive; apt-get --yes --force-yes --fix-missing --allow-unauthenticated --reinstall install openmediavault-docker-gui 2>&1' with exit code '100': Reading package lists...
    Building dependency tree...
    Reading state information...


    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:



    The following packages have unmet dependencies:
    openmediavault-docker-gui : Depends: php5-imagick but it is not installable
    E
    :
    Unable to correct problems, you have held broken packages.


    keiner ne Ahnung was das Grundproblem ist? kann das omv-extra Paket fehlerhaft sein da das ne beta ist?

    root@omv:~# apt-get install avahi-daemon avahi-utils
    Paketlisten werden gelesen... Fertig
    Abhängigkeitsbaum wird aufgebaut.
    Statusinformationen werden eingelesen.... Fertig
    Package avahi-utils is not available, but is referred to by another package.
    This may mean that the package is missing, has been obsoleted, or
    is only available from another source



    E: Package 'avahi-utils' has no installation candidate



    kann es vielleiocht sein das die Update Listen nicht stimmen?

    ein Intel DH87RL, warum?


    lief doch alles unter version 1 und 2 auch?
    und vor der Aktion mit den Updazes die nicht mehr kamen auch? Plex version 7.3.xx oder so funktionierte auch

    das ist aber nicht doe Problematik


    Debian GNU/Linux comes with ABSOLUTELY NO WARRANTY, to the extent
    permitted by applicable law.
    Last login: Sun Aug 13 15:14:49 2017 from office.fritz.box
    root@omv:~# apt-get --purge remove openmediavault-plexmediaserver
    Paketlisten werden gelesen... Fertig
    Abhängigkeitsbaum wird aufgebaut.
    Statusinformationen werden eingelesen.... Fertig
    Paket »openmediavault-plexmediaserver« ist nicht installiert, wird also auch nicht entfernt.
    0 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
    root@omv:~# apt-get --purge remove plexmediaserver
    Paketlisten werden gelesen... Fertig
    Abhängigkeitsbaum wird aufgebaut.
    Statusinformationen werden eingelesen.... Fertig
    Paket »plexmediaserver« ist nicht installiert, wird also auch nicht entfernt.
    0 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
    root@omv:~# userdel plex
    userdel: Benutzer »plex« ist nicht vorhanden.



    da ist nichts sauber zu bekommen. das Plexpaket hat offenbar einen Fehler....so interpretiere ich das


    Zitat: avahi-utils ist aber nicht installierbar

    funktioniert beides nicht


    root@omv:~# dpkg --configure -a
    root@omv:~# apt -f install
    Paketlisten werden gelesen... Fertig
    Abhängigkeitsbaum wird aufgebaut.
    Statusinformationen werden eingelesen.... Fertig
    0 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.


    ich habe das mal von der Console probiert da bekomme ich folgenden Fehler


    root@omv:~# apt-get install openmediavault-plexmediaserver
    Paketlisten werden gelesen... Fertig
    Abhängigkeitsbaum wird aufgebaut.
    Statusinformationen werden eingelesen.... Fertig
    Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
    Sie eine unmögliche Situation angefordert haben oder, wenn Sie die
    Unstable-Distribution verwenden, dass einige erforderliche Pakete noch
    nicht erstellt wurden oder Incoming noch nicht verlassen haben.
    Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:



    Die folgenden Pakete haben unerfüllte Abhängigkeiten:
    openmediavault-plexmediaserver : Hängt ab von: avahi-utils ist aber nicht installierbar
    Hängt ab von: git-core
    E: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene defekte Pakete.

    Hallo, ich wollte mir Plex installieren....


    möchte zuvor schicken das ich kein Update von Plex machen konnte und deswegen Plex einfach deinstallierte um ed dann wieder installieren zu können. Aber dies hat nicht so funktioniert sondern ich konnte nicht mal mehr aktualisieren. Also hatte ich erst mal die Updatelist aktualsieren müssen. das funktioniert nun also wieder.
    Weiterhin habe ich dann erst mal die omv-extras deinstalliert und ein neustart gemacht. dann die omv-extras wieder installiert und die plex repo aktiviert. Nun aber hänge ich an dem Punkt wo Plex nicht mehr installiert werden kann . Ich bekomme folgenden Fehler der sich endlos widerholt.


    schnipp
    --allow-unauthenticated --reinstall install openmediavault-plexmediaserver 2>&1' with exit code '100': Reading package lists...



    Building dependency tree...



    Reading state information...



    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:



    The following packages have unmet dependencies:
    openmediavault-plexmediaserver : Depends: avahi-utils but it is not installable
    Depends: git-core
    E: Unable to correct problems, you have held broken packages.
    <<< *************************************



    >>> *************** Error ***************
    Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C; export DEBIAN_FRONTEND=noninteractive; apt-get --yes --force-yes --fix-missing --allow-unauthenticated --reinstall install openmediavault-plexmediaserver 2>&1' with exit code '100': Reading package lists...



    Building dependency tree...



    Reading state information...



    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:



    The following packages have unmet dependencies:
    openmediavault-plexmediaserver : Depends: avahi-utils but it is not installable
    Depends: git-core
    E: Unable to correct problems, you have held broken packages.
    <<< *************************************



    >>> *************** Error ***************
    Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C; export DEBIAN_FRONTEND=noninteractive; apt-get --yes --force-yes --fix-missing --allow-unauthenticated --reinstall install openmediavault-plexmediaserver 2>&1' with exit code '100': Reading package lists...



    Building dependency tree...



    Reading state information...



    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:



    The following packages have unmet dependencies:
    openmediavault-plexmediaserver : Depends: avahi-utils but it is not installable
    Depends: git-core
    E: Unable to correct problems, you have held broken packages.
    <<< *************************************



    >>> *************** Error ***************
    Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C; export DEBIAN_FRONTEND=noninteractive; apt-get --yes --force-yes --fix-missing --allow-unauthenticated --reinstall install openmediavault-plexmediaserver 2>&1' with exit code '100': Reading package lists...



    Building dependency tree...



    Reading state information...



    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:



    The following packages have unmet dependencies:
    openmediavault-plexmediaserver : Depends: avahi-utils but it is not installable
    Depends: git-core
    E: Unable to correct problems, you have held broken packages.
    <<< *************************************



    >>> *************** Error ***************
    Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C; export DEBIAN_FRONTEND=noninteractive; apt-get --yes --force-yes --fix-missing --allow-unauthenticated --reinstall install openmediavault-plexmediaserver 2>&1' with exit code '100': Reading package lists...



    Building dependency tree...



    Reading state information...



    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:



    The following packages have unmet dependencies:
    openmediavault-plexmediaserver : Depends: avahi-utils but it is not installable
    Depends: git-core
    E: Unable to correct problems, you have held broken packages.
    <<< *************************************
    schnapp



    da werde ich nicht ganz schlau draus und habe auch nichts gefunden was mir weiterhelfen könnte. Mit Linux stehe ich nicht gerade gut da. Hoffe mir kann hier jemand helfen? Ist das Paket zum installieren defekt??

    Hallo,


    ich habe noch folgendes anliegen. Ich habe mir swatch installiert um mir so Meldungen hinsichtlich Fehler zu singnalisieren. Wenn ich den Deamon manuell starte ist alles i.O. aber wie kann ich das wo eintragen damit auch nach einem Reboot alles wieder gestrate ist?


    muß ich diese Date unter service irgendwo eintragen?


    https://wiki.ffnw.de/Technik/Dokumentation/Backup_watch

    Hallo NG,


    ich habe verschiedene Jobs in rsync erstellt um Verzeichnisse auf ein anderes NAS zu syncen. Früher machte ich dies unter [definition=40,0]Windows[/definition] mit allwaysSync und hatte da auch eon Protokoll was mir aussagte ob es ohne Fehler war bzw was neu hinzugekommen ist.
    Das rsynJob Protokoll ist mir einfach zu unübersichtlich und wenig aussage kräftig. Hier kann ich nicht mal erkennen welcher Job gelaufen ist. Kennt jemand einen Weg um für jeden Job ein Extra Log anzulegen um hier etwas Struktur reinzubekommen?