Beiträge von Schrullenbulle

    Huhu.. sorry für das alte THread Hijacking. Aber meine Suche war leider nicht erfolgreich und ich will mit der (hoffentlich) Popelfrage keinen neuen Thread öffnen.


    Ich habe auch Jdownloader auf meinem OMV System installiert. Sieht soweit auch alles sehr gut aus. Ich würde gerne den Download und Extraction Folder trennen.
    Im Archiventpacker unter MyJdownloader gibt es die Einstellung:


    Extraction: Custom Extraction Path
    Enabled usage of custom extraction paths


    Dort kann ich einen Haken reinmachen. Aber sonst nichts. Wo zur Hölle stelle ich denn nun die standardmäßigen ENtpackpfade ein?


    Richtig.. War bei mir immer ein RAID-5 - Snapraid gibts ja bei den Fertiglösungen nicht ;) Beim Transcoden sollte PLEX eigentlich auch auf das Featureset der CPU zurückgreifen. Ich kenn mich mit PLEX nicht aus. Da gibt es sicher auch FUnktionen für Hard oder Software en/de/transcoding. Anders kann ich es mir nciht vorstellen. Synology verkauft ja auch spezielle "play" Modelle ihrer Diskstations, die genau für diesen EInsatz gedacht sind.. Und wenn ich mir anschaue, was die für CPUs verbaut haben, dann ist das ne ziemliche Lachnummer gegenüber einem G4560 - Das MUSS also über Hardware Transcoding gehen. Die Frage ist halt in wie weit der Debian Unterbau von OMV bereits Kaby Lake vollständig unterstützt.

    Zumal Kaby Lake ja bereits hardwareseitiges encoding/decoding von so ziemlich allem unterstützt. VP9 und HEVC 10bit sind kein Problem.. Daher dürfte die Prozessorlast selbst beim decoden im einstelligen Prozentsatz dümpeln.


    Das mit der USV ist ein guter Knackpunkt auf den imho viel zu selten eingegangen wird. DIe hat mir schon ein paar mal den Arsch gerettet. Wer einmal nen inkonsistentes Raid wegen einem Stromausfall hatte, wird mir da übereinstimmen ;) Der Kauf einer USV vor 5 Jahren war rückwirkend gesehen eine der besten Entscheidungen - und kostet in der Homeuservariante auch nicht viel.

    Das NAS Expert 2.0 ist ja nichts anderes wie der VOrschlag aus dem Advanced 3.0 - Nur eben mit anderem Board zwecks ECC Ram. Ob mans braucht - TJo - Hab da auch viel drüber gelesen und wie Joogie schreibt, da scheiden sich die Geister - Schaden tut es jedenfalls nicht. Das kommt aber wohl auch ein bisschen auf deinen Unterbau an. Bei OMV finde ich es vernachlässigbar, weshalb ich auf die Mehrausgaben verzichtet habe. Hatte auch FreeNAS mit ZFS im Visier - Dort eher nicht.


    Synology verwendet im übrigen auch überwiegend kein ECC Ram - Zumindest nicht in den Consumer und Prosumer Modellen. (J/Value/PLus Serie - Bsp. DS1517+/DS1817+)


    Der G4560 ist aktuell schwer lieferbar - weshalb auch der Preis "explodiert". Hatte was das angeht wirklich Glück und vor 4 Wochen noch einen für 55€ bei [definition=35,0]Amazon[/definition] bekommen. Der Preis von Alternate ist daher eigentlich schon als unverschämt zu bezeichnen.. Naja - Angebot und Nachfrage halt. Die "Mehrleistung" vom G4600 wirst du in der Praxis nicht bemerken. Der G4560 langweilt sich ja größtenteils schon zu Tode und ist fast schon als "Overkill" für ein normales Media NAS zu bezeichnen.


    Nicht ohne Grund ist der so begehrt - Selbst für kleine Gaming PCs.

    Ist die Kiste denn 24/7 ein komplettes Jahr durchgelaufen? d.H. auch die HDDs? Dass Festplatten, wenn sie lange am Stück durchgelaufen sind, nach nem Shutdown über den Jordan gehen, liest man ja leider öfters mal.


    Und glaub mir, solche Probleme hast du mit den Fertiglösungen von Synology und Co. auch - und zwar noch viel doller... und da hilft dir auch Convar nix mehr ;) Ich sprech aus Erfahrung.

    huhu :)


    Ich habe eine Frage zum Snapraid Plugin in OMV. Es gibt dort ja den Punkt "Diff-Skripteinstellungen" wo ein INtervall angegeben werden kann, wie oft ein automatischer Sync/Scrub ausgeführt wird.


    Was mir fehlt, ist das Einstellen eines festen Datums.. Ich würde gerne z.B. Mittwochs um 02:00 Uhr die Kiste starten und dann immer das Script laufen lassen. Wie kriege ich das umgesetzt? So wie ich das sehe, kann ich das automatische DiffScript ja noch nicht mal deaktivieren? Ein on/off Schalter fehlt hier. Oder wird es automatisch deaktiviert wenn ich bei Scrub Frequency 0 eintrage?


    Dann könnte ich ja hingehen und über Scheduled Jobs einen passenden Befehl timen.

    Ich will jetzt kein extra neuen Thread aufmachen, deswegen hänge ich das hier rein :)


    Wollte auch gerade autoshutdown konfigurieren. Bei mir fehlt aber in der Abschaltmethode die Auswahl "unterbrechen" welche irgendwie immer und überall Empfohlen wird. Was wähle ich hier am geschicktesten mit meinem Intel Kaby Lake System aus?


    Zur Auswahl:
    - Herunterfahren
    - Hibernate
    - Suspend
    - Suspend-Hybrid


    Installiert ist Pluginversion 3.1.4 - Das ganze Interface ist bei mir auch in Englisch bis auf den Aktivieren Knopf und nicht ins Deutsche übersetzt ..

    Nein funktioniert nicht. Fehler siehe Bilder. Das ist einer der drei Partitionen die bei der UEFI Installation der Deb 8.8 netinst angelegt wurden


    nvme0n1p1
    nvme0n1p2
    nvme0n1p5


    p2 ist die Systempartition. Was p1 ist kA? Ist auch nur zu 132kb belegt. Also nix drauf? p5 wird unter Dateisysteme gar nicht angezeigt. Kann ich die p1 nicht einfach löschen? Oder zerschiess ich mir dann das System.

    Naja, dass die Parität Disc voll ist, ist doch normal. Die sollte doch im Idealfall mindestens so groß sein, wie die aktuell vollste Datendisk?. Soviele Files hab ich gar nicht. Waren jetzt irgendwas um die 30k bei 9TB.


    Der Sync ist jetzt fertig... Eigentlich hatte ich eMail Benachrichtigungen eingestellt. Bekommt man keine EMail wenn der Syncjob durchgelaufen ist?

    Ja Parity voll.. Hatte aber auch die mergerfs Standardeinstellungen drin gelassen. Die hat mir 2 Laufwerke bis auf 4GB komplett vollgeschrubbt, was ich eigentlich auch cool fand (Muss ja kein Platz verschwenden). Hab es jetzt so eingestellt, dass 10GB auf jedem Datenlaufwerk frei bleiben, das sollte dann hoffentlich auf Dauer passen :)


    Den Tipp hätte ich 15 Stunden vorher gebraucht :D Jetzt läuft der Sync schon

    ACPI-Error ist mMn auf einen Hardwarefehler zurückzuführen.
    Möglichkeiten:
    - Kabel tauschen
    - Ports mal untereinander tauschen
    - Bios updaten

    Bios ist aktuell. Egal welchen Port ich manuell über shell mit hdparm sleepen will, jeder bringt diese ACPI Errors... Automatisch geht es kurioserweise. Ich habs unter HDPARM Eigenheiten abgehakt, die das Programm ja durchaus zu haben scheint. Wie gesagt mit HD-IDLE kann ich die Platten wunderbar schlafen schicken.


    Werde dieses 1-Platte geht nicht schlafen Problem jetzt auch erst mal ignorieren, bzw Beobachten. Vlt. ist es ja tatsächlich noch irgendeine Initialisierungsgeschichte. Ansonsten, läuft eine Platte halt nonstop durch.. Sind ja nicht ohne Grund auch NAS Platten.


    Vom Stromverbrauch bin ich sehr zufrieden. 45-50W mit 4 Platten im Sleep, 1 in idle und 1 die gerade mit vollen 1Gbit gefüllt wird - Da kann ich nicht meckern :) Mit 5 Platten im Sleep, der einen aktiven im idle und das System auch im IDLE komme ich sogar auf 36W - Passt. Da kann ich mit den 3W Mehrverbrauch durch die Platte die nicht sleepen will leben :)

    Mit standby meine ich natürlich Spindown.. Die Platten checke ich bereits immer mit hdparm -C :) Deshalb auch der Begriff standby


    Manuelles Sleep mit hdparm funktioniert bei mir übrigens kurioserweise nicht. Da bekamich dutzende ACPI Errors im Syslog. Mit HD-IDLE funktioniert es aber wiederum einwandfrei. HDPARM habe ich natürlich deaktiviert als ich auf hd-idle umgeswitcht bin. Wobei dies ja wie gesagt beim automatischen Spindown auch keine Besserung bringt.


    Mir fehlt halt mittlerweile irgendwie der Ansatz an was es liegen könnte.. Vielleicht irgendwas im BIOS?