Beiträge von amila

    Ich habe OMV schon am laufen dem Blech. Ich würde ein mal Win brauchen und dann halt zum Testen. oder was mir dann haltnoch so einfällt. An Docker versuche ich mich ja schon gerade, ist auch ein thread hier im Forum.

    Bevor ich es neu installiere, wie kann ich die container Backupen?


    Emby ist zwar der einzige Container der funktioniert aber das tut es gut und ich habe da schon einiges eingerichtet. Die Sachen würde ich ungern verlieren.


    Soweit ich es verstanden habe ist das doch der sinn der sache, Container wieder einspielen mit samt inhalt und es ist alles wieder da so wie es war. Fast wie bei einem VM nur halt für apps.

    So viel zu Idioten sicher X/


    Ich habe es zuerst mit Headphones versucht etwa mit dem gleichen Ergebnis. Dann kam Emby da hat es auf Anhieb geklappt und nun TV-Headend mit fast den gleichen Problem wie Headphones. Mein leidensweg kannst du hier im Fred nachlesen.


    Könnte es mit einer Remote Sitzung besser klappen?

    An das Logfile komme ich leider nicht dran. Jedes mal wenn ich es versuche abzurufen kommt nach einigem rödeln eine Fehlermeldung mit: "Internal Server Error" sonst ist kein weiterer Komentar oder Nummer vorhanden.


    TVH Interface rufe ich über IP vom OMV:9981 auf das sollte doch so sein bei den Host Einstellung oder?

    Ich habe mal die 2 Verzeichnisse eingefügt, aber es ändert sich nix. Ich bekomme weiterhin keinen Webinterface ?


    Die Verzeichnisse sind für Docker mit RW freigegeben.

    Hmm könntest du mir ein Screenshot von dem Container Einstellungen machen? Ich habe es im Host Mode versucht und auch mal 24H gewartet - dann sollte es nun wirklich gestartet sein ;) aber nix da genau der gleiche Fehler...

    Ok Danke fürs Testen.


    Ja es ist der 0815 Container aus OMV. Ich habe es als Host eingestellt und mit root zugriff auf dem Host wegen der Karte. Apropos Karte diese habe ich mit --device=/dev/dvb versucht einzubinden. Was müsste ich den sonst noch einstellen?

    @ falo999 Danke den werde ich mir dann holen.


    Ich dachte mir neuer Contaiern neues Glück und habe es mit TV-Headend versiucht. Das Ergebeniss ist, dass ich wieder nicht auf das Interface komme.


    Das sind meine Einstellungen vom Container:


    Sobald ich die Logs aufrufe, dann kommt nur eine FEhlermeldung mit "Internal Server Error". Da ist sonst nix weiter, keine Fehlernummer oder sonst etwas ?!


    Hilfe, ich habe keine Ahnung was da wieder los ist :/

    Danke das hilft schon weiter, wie mann es sieht habe ich herzlich wenig Ahnung davon wie es funktioniert. Ich bin ja noch ganz am Anfang :)


    Apropos Anfang wie mache ich denn am besten ein Backup von den Container? Gerade beim Bespiel Emby, ich habe alle meine Einstellungen gemacht, wenn ich es recht verstanden habe, wird der Container beim Update komplett neug eschrieben - es ist also alles weg.

    Funktionieren Updates innerhalb vom Docker? Also ganz konkret bietet Emby mit ja ein Update an, nur ist es nach dem Update ja komplett außer gefächt gesetzt. Erst nach ein Container Reboot ist es wieder (mit dem Alten stand) erreichbar. Also scheint das updaten innerhalb vom Container nicht zu funktionieren. Oder ist das speziell nur bei mir?

    Ich habe mal Emby als Docker Image gezogen und siehe da es klappt auf Anhieb... leider geht Headphones aber immer noch nicht mit den gleichen Einstellungen?!


    Headphones ist im Host Mode könnte mir zu Sicherheit jemand sagen welcher Port verwendet wird? Egal welches ich es bisher probiert habe, das Interface habe ich nicht zu Gesicht bekommen...??!


    Nachtrag, wie macht man bei einem Docker Kontainer einen Update? Bei dem Emby Container steht im Server das es ein Update verfügbar ist und ich soll neu starten. Sob bald ich das mache passiert erst mal nix. Der Server ist dabei auch nicht erreichbar, erst nach einem Container neustart...?

    Ich habe mal auf einen älteren Rechner Libreelec installiert. Es ist das Libreelec generic x86_64 8.0.2.


    Leider stürzt es immer wieder ab, also Kodi bleibbt mit Pixelsalat auf dem Bildschirm hängen. Nach einiger Zeit hat es zwar sich neugestartet aber viele der gemachten Einstelleugen sind wieder aus default gesezt - komischer weise nicht alle?!


    Wo finde ich die Logs und wo kann ich bei diesem Fehler am besten ansetzen?

    Öhm so ganz verstehe ich es nicht... Ich dachte Docker ist so ähnlich wie eine VM nur für einzelne Programme. Beim b0mb klappt es auf -anhieb ohne etwas einzustellen, warum muss ich dann diese Ordner auf meinen Host dafür freigeben?!?


    Bin auch für ein Howto wenn du die Zeit findest :)

    Ich habe gerade einen Neuen erstellt mit HOST, da sollte es doch am OMV:8181 die Oberfäche sichtbar sein. Ist es aber nicht, als Log habe ich folgendens bekommen:


    Hier sind die Logs zu finden. für das Forum war es zu groß. Normalerweise habe ich noch einige adere Ordner vom Fileverser mit eingebunden. Das habe ich mir hier zum testen gerade gespart. Ich hoffe ihr könnt da etwas finden.

    Die Felermeldung ist nix besonderes:



    Fehler: Verbindung fehlgeschlagen


    Firefox kann keine Verbindung zu dem Server unter 192.168.xxx.xxx:8181 aufbauen.


    Die Website könnte vorübergehend nicht erreichbar sein, versuchen Sie es bitte später nochmals.
    Wenn Sie auch keine andere Website aufrufen können, überprüfen Sie bitte die Netzwerk-/Internetverbindung.
    Wenn Ihr Computer oder Netzwerk von einer Firewall oder einem Proxy geschützt wird, stellen Sie bitte sicher, dass Firefox auf das Internet zugreifen darf.


    Also der 0815 Text, genau das ist ja mein Problem. Wo soll ich hier bei der Fehlersuche beginnen?!

    Hallo zusammen,


    ich habe einen OMV 3 laufen und nun wollte ich mich mal am Docker versuchen. Den Plugin habe ich auch schon installiert und auch schon mal ein Image zum testen gezogen. Die habe ich mit ein paar Ordnern bestückt, aber ich komme aber nicht auf die Oberfläche vom Headphones. Das sollte doch IP vom OMV:8181 sein oder? da kommt aber nur eine Fehlermeldung mit keiner Seite :(


    Wo ist denn der Fehler?