Beiträge von DerDominik

    Hallo zusammen,


    auf dem ASRock J3455-ITX Mainboard hat man ja 2 Lüfter-Anschlüsse.
    Gibt es eine Möglichkeit, das man diese direkt unter Linux mit z.B. fancontrol ansteuern kann?
    Will die Festplatten in ein externes Gehäuse verfrachten + einen Lüfter, den ich über den Chassis-Anschluss nutzen würde.


    Vielen Dank vorab :-)

    Hallo zusammen,


    nutze seit geraumer Zeit den Bauvorschlag des Basic-3.0-NAS und läuft mittlerweile fast perfekt.
    Ursprünglich habe ich mir das empfohlene Coolermaster Gehäuse geholt, was aber mittlerweile doch recht klobig ist.


    Jetzt würde ich das gerne folgendermaßen umrüsten:
    - Mainboard in einem Slim Mini-ITX Gehäuse, in dem zusätzlich nur die 2,5" SSD für das System untergebracht ist.
    Gehäuse Netzteil ist nicht notwendig, da ich eine picoPSU verbaut habe. Einzig 1-2 kleine Lüfter zum durchpusten sind evtl nicht schlecht.
    - Die 3,5" Festplatten sollen in einer How-Swap-Festplattenbox untergebracht werden, und dann einzeln per SATA zum Mainboard verbunden werden.
    Auf die schnelle hatte ich zB von Silverstone das Modell SST-FS303B gefunden (Platz für 3-4 Festplatten reicht aus).


    Hat hierzu jemand Empfehlungen, was man als Gehäuse nutzen kann?



    Danke vorab :-)

    Hallo zusammen,


    ich suche aktuell nach einer Möglichkeit, dass ich unterschiedliche Ordner (immer wechselnd) im Hintergrund auf eine USB-Festplatte kopieren kann.
    Ähnlich wie unter WIndows mit dem Total Commander, wo ich nach und nach die Ordner in eine Warteschlange schieben kann.
    Bislang nutze ich screen + mc per SSH Zugriff, aber hier muss ich die Ordner ja auch nach und nach durchgehen.


    Kennt jemand von euch eine Möglichkeit, wie man das lösen könnte?
    Sei es über die WebGUI oder SSH Konsole?



    Vielen Dank vorab :-)

    Muss doch nochmal nerven ;-)


    Gestern hatte ich eine neue SSD bekommen und verbaut.
    Ich wollte das bestehende System via CloneZilla direkt auf die neue SSD kopieren, aber mit Start der neuen SSD werden beim Systemstart relativ lange Überprüfungsmechanismen gestartet.
    Jetzt wollte ich das System einmal komplett neu aufsetzen.


    Gibt es eine Möglichkeit, dass ich alle Einstellungen (Config + Plugins sowie Rechte meiner Festplatten) des bestehenden Systems übernehmen kann?

    Hallo Sc0rp,


    vielen Dank für die Antwort. So etwas in der Richtung habe ich mir schon fast gedacht.
    Dann werde ich mir für das System eine "echte" SSD für SATA besorgen, dann sollte das wohl gegessen sein.
    Oder gibt es andere Möglichkeiten neben dem USB, dass ich die M.2 SSD nutzen könnte?



    Viele Grüße,
    DerDominik

    Hallo zusammen,


    ich hatte mir im Mai diesen Jahres den NAS Vorschlag Basic 3.0 nachgebaut, was so an sich auch echt super funktioniert.


    Nur habe ich "kleine" Probleme, wenn ich das Nas aus- und nach längerer Zeit wieder eingeschaltet habe.
    Nach ca. 5-10 Minuten des Einschaltens verabschiedet sich das Problem, mit scheinbaren Problem auf der MTS400 SSD.
    Das ganze passiert ca. 1-2 Reset-Vorgänge und danach läuft das NAS ohne Probleme bis zum nächsten Ausschalten.


    Ich habe die SSD sowie die beiden verbauten Festplatten mehrmals überprüfen lassen, aber keine Probleme.
    Im Anhang habe ich mal Screenshots von den Fehlermeldungen hochgeladen, was meiner Meinung nach auf Probleme mit der SSD (/dev/sdc) hindeuten würde.


    In der "syslog" ist mir folgender Eintrag aufgefallen:


    Kann das etwas damit zu tun haben?
    Oder hat jemand evtl einen Tipp, wo due Ursache liegen könnte?
    Die SSD ist über einen USB-Adapter (USB 3.0 Case auf M.2 Adapter von CSL) angeschlossen.



    Vielen Dank für Hilfestellungen,
    DerDominik

    Hallo zusammen,


    habe mein System mittlerweile fast komplett auf OMV umgestellt, was auch wirklich gut klappt.
    Ein kleines Problem habe ich aber leider gerade.


    Ich habe zwei Platten verbaut, die ich einzeln gemountet habe.
    Den Hauptteil meiner Daten habe ich auf Platte 1, auf die ich per Netzlaufwerk zugreife.
    Die Daten/Verzeichnisse von meiner Platte 2 habe ich (bislang immer) per Symbol Link auf Platte 1 abgelegt.
    Hat soweit bei Synology auch immer geklappt, aber bei OMV komme ich da gerade nicht weiter.


    Die Links habe ich händisch auf der Konsole angelegt und wenn ich mich z.B. per WinSCP/SFTP unter meinem Usernamen anmelde, dann kann ich problem mit den Symbol-Links navigieren.
    Wenn ich aber per [definition=40,0]Windows[/definition] Explorer drauf zugreifen möchte, dann bekomme ich keinen Zugriff ?(
    Meines Wissens habe ich die Rechte eigentlich korrekt gesetzt.


    Kann mir da jemand weiterhelfen, wo evtl noch eine Option fehlt?



    Danke vorab und viele Grüße,
    DerDominik

    Danke für die Infos hierzu :-)


    Ich denke mal, dass es letztendlich wohl doch einen manuellen Umzug, also Datensicherung + Restore hinauslaufen wird.
    Dann wäre ich zumindestens auf der sicheren Seite, auch wenn es etwas mehr Zeit in Anspruch nimmt.


    Hast du denn evtl noch Infos bzgl. der BIOS-Einstellungen?

    Hallo zusammen,


    habe mir jetzt auch die Hardware im Basic 3.0 Vorschlag zusammengestellt (ASRock J3455-ITX , und nach einer stundenlangen Installation von OMV scheint soweit auch alles gut zu laufen :-)
    Jetzt hätte ich aber noch 1-2 Fragen vor dem Umzug:


    - GIbt es irgendwelche Bios-Einstellungen, auf die man achten sollte?
    Irgendwie passt das mit dem Lüfter bei mir nicht wirklich. Der scheint nur durchzulaufen.


    - Bislang habe ich eine DS213+ von Synology im Einsatz, bei der beide Festplatten mit ext4 formatiert sind.
    Die kann ich dann doch eigentlich direkt rüberstöpseln und es sollte direkt erkannt und weitergenutzt werden?
    Das einzige, was mir gerade im DSM Center aufgefallen ist: Auf dem ersten Volume ist ein Synology Hybrid RAID aktiv, ich nutze es aber als alleiniges Volume.
    Kann das u.U. Probleme machen?



    Danke für eine kurze Info :-)
    DerDominik