Beiträge von TurboFSI

    Hallo,
    mittlerweile habe ich mir mein OMV total zerschßen. ich habe beim Versuch Nextcloud über die Console einen gravierende Fehler gemach un die WebGui (/etc/nginx/sites-enabled/openmediavault-webgui) überschrieben. Somit ist OMV nicht mehr erreichbar.die Console und Linux ansich funktioniert noch, aber eine Administration über Webgui ist leider nicht mehr möglich. Über omv-firstaid kommt Errno 21 (kein Tippfehler)
    jemand eine Idee?

    Hallo,
    ich habe leider auch ein Problem mit der Anleitung.
    ich kann Nginx nicht aktivieren oder ich mache mit der Serverkonfig was falsch.
    Kann mir jemand bitte helfen?
    Wenn ich die Config speichere kommt folgende Fehelermeldung


    Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C; nginx -t 2>&1' with exit code '1': nginx: [emerg] unknown directive "max-age=15768000; includeSubDomains; preload;" in /etc/nginx/sites-enabled/zzz-omv-nginx:19nginx: configuration file /etc/nginx/nginx.conf test failed



    Fehler #0:exception 'OMV\ExecException' with message 'Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C; nginx -t 2>&1' with exit code '1': nginx: [emerg] unknown directive "max-age=15768000; includeSubDomains; preload;" in /etc/nginx/sites-enabled/zzz-omv-nginx:19nginx: configuration file /etc/nginx/nginx.conf test failed' in /usr/share/php/openmediavault/system/process.inc:175Stack trace:#0 /usr/share/openmediavault/engined/module/webserver.inc(40): OMV\System\Process->execute()#1 /usr/share/openmediavault/engined/rpc/config.inc(168): OMVModuleNginxAbstract->applyConfig()#2 [internal function]: OMVRpcServiceConfig->applyChanges(Array, Array)#3 /usr/share/php/openmediavault/rpc/serviceabstract.inc(124): call_user_func_array(Array, Array)#4 /usr/share/php/openmediavault/rpc/serviceabstract.inc(150): OMV\Rpc\ServiceAbstract->callMethod('applyChanges', Array, Array)#5 /usr/share/php/openmediavault/rpc/serviceabstract.inc(528): OMV\Rpc\ServiceAbstract->OMV\Rpc\{closure}('/tmp/bgstatusmh...', '/tmp/bgoutputry...')#6 /usr/share/php/openmediavault/rpc/serviceabstract.inc(151): OMV\Rpc\ServiceAbstract->execBgProc(Object(Closure))#7 /usr/share/openmediavault/engined/rpc/config.inc(213): OMV\Rpc\ServiceAbstract->callMethodBg('applyChanges', Array, Array)#8 [internal function]: OMVRpcServiceConfig->applyChangesBg(Array, Array)#9 /usr/share/php/openmediavault/rpc/serviceabstract.inc(124): call_user_func_array(Array, Array)#10 /usr/share/php/openmediavault/rpc/rpc.inc(86): OMV\Rpc\ServiceAbstract->callMethod('applyChangesBg', Array, Array)#11 /usr/sbin/omv-engined(536): OMV\Rpc\Rpc::call('Config', 'applyChangesBg', Array, Array, 1)#12 {main}


    Leider verstehe ich nicht was ich falsch mache

    Hallo liebe Technikaffegemeinde,


    ich habe mir das Basic NAS nach Eurer Anleitung gebaut und OMV3 aufgespielt und eingerichtet, läuft super, Danke dafür.


    Weiterhin habe ich TVheadend aufgespielt und konfiguriert, läuft auch prima.


    Jetzt möchte ich gerne den Pfad für Aufnahmen und Timeshift anpassen und komme einfach nicht weiter.
    Ich möchte gern die Aufnahmen auf eine Datenfestplatte legen, jedoch bekomme ich es einfach nicht hin. Kann mir bitte jemand helfen....