Beiträge von Daniel

    Guten Tag zusammen,
    seit etwa einer Woche fährt mein NAS-System nachdem es einige Jahre klaglos seinen Dienst erledigt hat spontan herunter bzw. legt einen Kaltstart hin. Ich kann in keinem der Logs des FreeNAS Systems irgendwelche Hinweise auf Fehler finden, daher liegt meine Vermutung derzeit auf einem sterbenden USB-Stick bei dem aber das Booten noch problemlos funktioniert.
    Weiß einer von euch noch welche Effekte die sterbenden SLC-Sticks so geschoben haben?
    Viele Grüße
    Daniel

    Moin!


    Ich nutze bereits seit einigen Jahren einen HTPC der vor allem lokale Inhalte von einem NAS zum Fernseher streamt. Mit KODI respektive dem alten XBMC kann man auch die Amazon-Prime Inhalte in einer einfachen Form wiedergeben. Die Bluraywiedergabe klappt darüber natürlich auch, allerdings nur von nicht verschlüsselten Scheiben. Alles andere muss aus HDCP Gründen mit einem eigenen Player wiedergegeben werden, da das umgehen von Kopierschutzeinrichtungen in Deutschland illegal ist.


    Heute würde ich wohl einen Rasperry Pi und ein Standalone Bluray Player bzw. eine Konsole wählen. Vom Energieverbrauch und Lautstärke ist der Rechenzwerg einfach unschlagbar und zum Streamen übers Netzwerk reicht der ganz problemlos. Lediglich Maxdome und Netflix werden darauf meine ich nicht laufen, wegen des fehlenden Silverlight-Plugins.


    Gruß
    Daniel

    Nach längerer Abstinenz hier nochmal ein Nachtrag:


    Die Link-Aggregation läuft unterdessen, der Fehler war eigentlich ganz simpel und im Nachhinein auch eigentlich logisch:


    Die Netzwerkadapter müssen komplett unkonfiguriert sein, damit sie als LA konfiguriert werden können. Das ist dann natürlich nur von der Kommandozeilen-Oberfläche möglich.


    Nochmal vielen Dank für die Anleitung und den nachträglichen Support! :)

    Hey sorry, musste für ein paar Tage das Bett hüten..


    Die Problematik mit dem SLC-Stick konnte ich leider nicht lösen, dafür muss man wohl eine Codezeile in den Kernel einbringen und das geht mir dann doch etwas zu weit.. :S


    Bei SanDisk war es recht einfach: USB 3 ist einfach noch nichts für Linux, neumodischer Schnickschnack! Am guten alten USB 2 läuft er wie am Schnürchen.


    Nach dem ersten Systemstart ist der Start dann auch vom USB 3 Port aus möglich..


    Allerdings habe ich jetzt eine neue Herausforderung für euch.. Warum sind bei Link Aggregation meine beiden Netzwerkadapter nicht vorhanden? Beide sind mit Gigabit LAN angebunden und haben eine gültige statische IP..


    Viele Grüße,
    Daniel

    Guten Morgen zusammen,


    wie in der Anleitung hier beschrieben habe ich versucht FreeNAS auf einem MX-ES 32 GB Stick und einem SanDisk Extreme 64 GB zu installieren. Beide Male schlägt die Installation fehl, ich vermute wegen Treiberproblemen.


    Gibt es eine einfache Art dies zu beheben bzw. zu umgehen?


    Viele Grüße,
    Daniel