Beiträge von tauchvogel

    Ich habe mir schon ein paar Einträge durch die Suche im Forum und bei der Suchmaschine meines Vertrauens angeschaut, aber bin nicht wirklich schlau geworden, da es auch viele Einträge gibt, die schon etwas älter sind.


    Von meiner externen USB Festplatte möchte ich Daten zum NAS (OMV5) senden bzw. übertragen.


    Was muss ich machen? Was ist der effektivste Weg?


    Vielen Dank für konstruktive Tipps und Tricks!

    Ich habe meinen Server wegen Renovierungsarbeiten ca 3 Wochen nicht nutzen können.


    Heute habe ich alles wieder angeschlossen und wollte mich anmelden. Doch OMV 5 zeigt mir immer wieder nur die Anmeldemaske.


    Ich habe vor dem abbauen des Servers noch Plex als Container installiert.


    Was könnte die Ursache sein? Oder wie finde ich es heraus?

    Normalerweise schau ich immer bis zum Umfallen, ohne Neuinstallation hinzukommen. Da ich aber die nächsten Tage nicht so aktiv sein kann, wie mir lieb wäre, würde ich sagen, ja. Somit hättest Du aufs Wochende etwas zu tun und die Fehler wären hinfällig.


    LG Berti

    Ich habe OMV 5 mit Raid 1. Wo finde ich sehr gute Infos, wie ich jetzt vorgehen muss? Auf was ist zu achten?

    Was mir noch aufgefallen ist. Wenn ich omv-firstaid aufrufe, wird mir angezeigt, dass ich die Portnummer von 80 ändern kann. Ich dachte, dass die Portnummer anscheinend nicht geändert wurde. So habe ich erneut dies auf Port 90 geändert.


    Allerdings ohne Erfolg.

    apt upgrade


    apt update:


    apt list --upgradable



    Code
    Auflistung... Fertig
    openmediavault/usul,usul 5.5.15-1 all [aktualisierbar von: 5.5.14-1]
    salt-common/usul,usul 3002.1+ds-1 all [aktualisierbar von: 3002+ds-1]
    salt-minion/usul,usul 3002.1+ds-1 all [aktualisierbar von: 3002+ds-1]

    Habe fail2ban entfernt. Aber mit Port 90 dauert es wieder ne Ewigkeit und es passiert nix!


    Habe nochmals in omv-firstaid die Änderung durchführen müssen. Dauert trotzdem noch ne Ewigkeit und passiert nix, obwohl diesmal das Terminal ausgibt:

    Code
    Updating web control panel settings. Please wait ...
    The web control panel settings were successfully changed.
    
    
    The web control panel is reachable via URL:
    enp3s0: http://192.168.178.39:90
    docker0: http://172.17.0.1:90
    docker0: http://fe80::42:ccff:fee8:7ca0%docker0:90
    veth30e6fc0: http://fe80::400c:b9ff:fe62:d643%veth30e6fc0:90

    apt install nginx-full sah bis zum Schluss ziemlich gut aus. Dann kam folgende Fehlermeldung:

    Die WEBGUI von OMV5 sehe ich wenn ich meine IP ohne ":90" eingebe nicht. Anstatt sehe ich diesen Text:
    Success! Welcome to "example.com".


    Mit der Portnummer 90 an der IP lädt die Seite anscheinend ewig! OMV5 sehe ich trotzdem nicht!

    Nochmal, falls es untergegangen ist. Habe beide Tutorials, die Du verlinkt hattest, versucht durchzuführen, mit wenig Ergebnissen:


    apt install php-mysql -y: Selbe Abhängigkeitsfehler wie bekannt.



    ls -al /var/www/html
    insgesamt 12
    drwxr-xr-x 2 root root 4096 Jun 22 10:51 .
    drwxr-xr-x 6 root root 4096 Jul 9 20:18 ..
    -rw-r--r-- 1 root root 612 Jun 22 10:51 index.nginx-debian.html


    ln -s /etc/nginx/sites-available/myconfig /etc/nginx/sites-enabled/myconfig
    ln: die symbolische Verknüpfung '/etc/nginx/sites-enabled/myconfig' konnte nicht angelegt werden: Die Datei existiert bereits


    systemctl restart nginx
    Job for nginx.service failed because the control process exited with error code.
    See "systemctl status nginx.service" and "journalctl -xe" for details.


    apt update && apt-get upgrad: Selbe Abhängigkeitsfehler wie bekannt.


    Danach dieses Tutorial abgebrochen.


    NGINX Port ändern:
    nano /etc/nginx/sites-enabled/myconfig: Ports geändert


    nano /etc/nginx/nginx.conf: Gibt es nix zu ändern. Da keine ähnliche Angabe vorhanden ist.


    Danach auch dieses Tutorial abgebrochen.

    Hast Du soweit abgearbeitet, dass Du das mit Inhalt aufrufen kannst?


    Code
    nano /etc/nginx/sites-enabled/myconfig

    Wenn ja, dann die Ports von 80 auf 3200 stellen. Ist aber nur ein Test. Die Fehlermeldung Adress in use ist etwas komisch.

    Ich kann den Inhalt sehen, aber die GUI von OMV wird nicht angezeigt.

    Sorry, ich muss leider mehrere Antworten machen, da es sonst zuviele Zeichen für die Eingaben sind:

    Restart des Nginx Servers kommt immer wieder zu den bekannten Fehlermeldungen.


    Ich habe auch bei dem ersten Tutorial-Link von Berti bei "
    apt install php-mysql -y" bereits erste Fehlermeldungen erhalten. Weitere Angaben:


    Code
    ls -al /var/www/html
    insgesamt 12
    drwxr-xr-x 2 root root 4096 Jun 22 10:51 .
    drwxr-xr-x 6 root root 4096 Jul  9 20:18 ..
    -rw-r--r-- 1 root root  612 Jun 22 10:51 index.nginx-debian.html


    Code
    systemctl restart nginx
    Job for nginx.service failed because the control process exited with error code.
    See "systemctl status nginx.service" and "journalctl -xe" for details.

    Auch sudo dpkg --configure -a macht weiterhin die bekannten Fehlermeldungen


    Was kann ich noch tun?

    apt upgrade


    apt autoremove: