Beiträge von Zonik

    Hi,


    ich hab daran rumgespielt da nichts funktioniert hatte, ich hatte es nur neu instaliert und schonfunktionierte es nicht richtig.


    ich denke ich werde es die Tage nochmal versuchen neu aufzusetzten.


    Aber danke für deine Hilfe.

    Ich habe die OMV Version 5 installiert.


    Ich habe einfach mal verschiedene sachen auspropiert aber nichts läuft vorher stand Buster drin aber das geht auch nicht

    Re,


    also beim Router ist auch DHCP eingeschaltet, es ist ein Telekom Speedport.


    bei dem ausführen des Befehls kommt


    RTNETLINK answers: File exists


    reste habe ich aus der resolv.conf entfernt.


    Edit:
    Der Ping http://www.google.de läuft jetzt.


    So weiteres Problem nun. Wenn ich apt-get Update mache sagt er er kann den Spielserver nicht auflösen.
    Wenn ich OMV-Extras installieren möchte eben so er findet die dateien in Buster nicht .


    Apt-get update kommt folgendes:
    Ign:1 http://deb.debian.org/debian wheezy InRelease
    Fehl:2 http://deb.debian.org/debian wheezy Release
    404 Not Found [IP: 151.101.112.204 80]
    Paketlisten werden gelesen... Fertig
    E: Das Depot »http://deb.debian.org/debian wheezy Release« enthält keine Release-Datei.
    N: Eine Aktualisierung von solch einem Depot kann nicht auf eine sichere Art durchgeführt werden, daher ist es standardmäßig deaktiviert.
    N: Weitere Details zur Erzeugung von Paketdepots sowie zu deren Benutzerkonfiguration finden Sie in der Handbuchseite apt-secure(8).

    Hi Sc0rp,


    beim Ping kommt:
    ping: http://www.heise.de: Temporärer Fehler bei der Namensauflösung


    bei Ip a kommt:
    1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1000
    link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
    inet 127.0.0.1/8 scope host lo
    valid_lft forever preferred_lft forever
    inet6 ::1/128 scope host
    valid_lft forever preferred_lft forever
    2: enp2s0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast state UP group default qlen 1000
    link/ether a0:d3:c1:23:6e:d5 brd ff:ff:ff:ff:ff:ff
    inet 192.168.2.119/24 brd 192.168.2.255 scope global dynamic enp2s0
    valid_lft 1542068sec preferred_lft 1542068sec


    Das ist dabei heraus gekommen. Ping habe ich auch beim Spiegelserver gemacht kommt das gleich ebenso wenn ich andere anpingen möchte.

    Hallo Sc0rp,


    Ich versuche die OMV-Extras zu Instalieren über konsole sowie über die Weboberfläche aber leider sagt er die Namenauflösung ist fehlgeschlagen.


    Ich sag mal so ich komme mit der Konsole klar :D, mit Linux kenne ich mich so lala aus :D

    Hallo Berti,


    danke für deine Antwort leider hat dies nicht geklappt. Das habe ich auch schon mehrfach versucht, jetzt gerade nochmal. Leider kein erfolg.

    Hallo Leute,



    ich bin neu hier und habe auch gleich ein Problem.



    Ich habe nun OMV zuerst auf einen Rasp betrieben dort fuktionierte alles
    wunderbar. Nun habe ich einen alten HP rechner genommen und dort OMV 5
    Drauf instaliert. Folgendes Problem, ich denke die Netzwerkeinstellungen
    sind nicht korrekt ich habe schon mehrere einstellungen versucht aber
    nichts hilft. Aktuell sind die Netzwerk einstellungen auf DHCP
    eingestellt. Zum Problem, ich kann den Rechner von intern und extern
    erreichen. Samba funktioniet so bedingt gerade. Die OMV-Extras bekomme
    ich nicht instaliert und ein apt-get update geht leider auch nicht er
    sagt er kann den Spiegelserver nicht ereichen. Könnt ihr mir helfen ?