2 NAS Systeme fürStreaming, kleinen Serverfunktionen und verortetes Backup

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 2 NAS Systeme fürStreaming, kleinen Serverfunktionen und verortetes Backup

    Hallo zusammen,

    nach langem Hin und Her und dem eigentlichen Gedanken zwei fertige NAS zu kaufen fand ich den Weg zum Technikaffen.

    Hier wurde dann doch der Entschluss gefasst den Selbstbau anzugehen und OMV als OS zu verwenden (Thread zur Systemsuche)…und das obwohl ich kein Linux Anwender bin.

    Die Systeme:
    Spoiler anzeigen

    NAS System 1:
    G4400 mit Boxed Kühler
    GA-Z170N-Wifi
    8GB RAM Crucial
    Fractal Design Node 304
    400W BeQuite Pure Power 9 (wegen Platz im Node 304, teilmodular)
    Mtron 64GB SSD 3525 (SLC)
    WD RED 3TB
    Toshiba (PA4293E-1HN0) 3TB

    NAS System 2:
    ASRock J3160DC-ITX
    8GB RAM Kingston
    Cooler Master Elite 130 (Nachfolger Elite 120)
    Patriot Blast 120GB SSD
    WD RED 3TB
    Toshiba (PA4293E-1HN0) 3TB


    Anwendungsgebiet:
    Streaming via DLNA
    Netzlaufwerk
    Backup via RSYNC zum zweiten NAS System (wird gerade noch umgesetzt)
    Teamspeak Server (lediglich System 1)
    SRCDS (wird nur sporadisch gestartet – lediglich System 1)



    Leistungsaufnahme (gemessen mit WSE LVM 210):
    Spoiler anzeigen


    NAS System 1:
    AUS: 2W
    Hochfahren: Peak > 50W
    IDLE mit laufenden HDDs: 28W (ohne Toshiba 23W)
    IDLE mit HDD aus: 20W
    Bereitschaft (suspend): 3,4W
    Teamspeak Server: zusätzliche 0,3W


    NAS System 2:
    AUS: 3W
    Hochfahren: Peak > 40W
    IDLE mit laufenden HDDs: 21,8W (ohne Toshiba 18,2W)
    IDLE mit HDD aus: 14,2W
    Bereitschaft (suspend): 3,3W


    Statement zu System 1:
    Spoiler anzeigen

    Zusammenbau Node 304:
    Der Zusammenbau ist ein bisschen wurschteln. Das Gehäuse ist zwar super schick, aber auch wirklich klein. Durch die seitlich abgewinkelten SATA Ports auf dem Mainboard und dem direkt anschließenden Netzteil mussten gewinkelte SATA Leitungen verwendet werden. Die beiden unteren SATA Ports wurden mit 90° nach unten abgewinkelten Leitungen ausgestattet und unter dem Mobo durchgeführt. Hier hoffe ich mal, dass die Leitungen den Biegeradius „überleben“.
    Die beiden oberen SATA Ports wurden mit 90° nach oben abgewinkelten Leitungen versehen (SATA Leitung mit Winkelstecker). Der Abstand zwischen Netzteil und SATA Anschlusskabel beträgt ca. 1 - 2 mm. Knapp, aber es passt!
    Ich habe alle SATA Ports mit Leitungen bestückt auch wenn ich diese derzeitig nicht benötige, aber nochmal alles ausbauen um weitere HDDs einzubauen möchte ich nicht. Der letzte Satz sollte als Hinweis gelesen werden. ;)

    Inbetriebnahme:
    Boot-Stick erstellt und OMV installiert. Mehr als nur einfach. Netzwerkkarten wurden sofort erkannt und die Ersteinrichtung (technikaffe.de/anleitung-255-i…iavault_inkl._wake_on_lan) konnte durchgeführt werden.

    Allgemeines Einrichten und Tücken:
    Automatischer Shutdown ist eine super Funktion. Im IDLE ist das System super sparsam. Es muss jedoch sicher gestellt sein, dass das System ordnungsgemäß hochfährt, wenn von außen jemand etwas anfordert. Dies stellt mich noch immer vor eine große Herausforderung.

    WLAN wurde am Anfang nicht erkannt. Hierzu musste ich den Kernel (Link) updaten und den neuen Intel ucode Treiber (Link) verwenden. Damit ging es dann bedingt (dem WLAN wird kein Gateway zugeordnet und damit geht das Wifi nur, wenn auch ein LAN Kabel angeschlossen ist).

    Nicht jede NAS fährt ohne angeschlossenem Display hoch. Im Bios hatte ich ein paar Optimierungen vorgenommen und auf einmal hatte ich genau dieses Verhalten. Nach längerem Suchen und auch ohne Hinweis in der Anleitung hat sich herausgestellt, dass die Einstellung „Full Screen Logo“ vom BIOS auf „disable“ das Verhalten verursachte.

    Leistung:
    Bis dato bin ich sehr zufrieden. Von Bereitschaft bis IDLE benötigt das System ca. 3 Sekunden. Allgemein scheint der Bottleneck die GBit Anbindung zu sein. Dass ist für mich in Ordnung.

    Geräusch:
    Entgegen den Aussagen in den Foren empfinde ich den Boxed Kühler als hörbar und nicht leise. Jetzt ist natürlich die persönliche Frage, was ist „nicht leise“. Wenn mein Desktop Rechner läuft, ist dieser zwar lauter und der ist schon leise. Aber ohne Betrieb des Desktop Rechners ist ein leichtes Surren wahrnehmbar. Es ist wohl eher ein „Jammern“ auf hohem Niveau, aber wird evtl. noch in Zukunft verbessert.
    Vibrationsgeräusche habe ich keine. Der NAS steht auf einem Schrank und könnte die Vibrationen direkt übertragen. Jedoch hat das Gehäuse serienmäßig Gummifüße und entkoppelt sehr gut. Auch die HDDs sind durch Gummiringe entkoppelt.

    Lob und Kritiken System 1:
    Wirkliche Kritiken habe ich nur eine. Wenn man die Lüfter mit der gehäuseeigenen Steuerung betreibt, laufen diese bei der Einstellung „Low“ nicht immer zuverlässig an. Daher habe ich mich für „Mid“ entschieden.
    Für meine mangelnden Linux-Kenntnisse kann keiner was – außer ich selbst- und dies macht mir natürlich das Leben schwerer. Aber ich bin erstaunt, wie schnell man in das Thema rein kommt. Die Unterstützung hier im Forum trägt natürlich sehr positiv dazu bei.



    Statement zu System 2:
    Spoiler anzeigen

    Zusammenbau Cooler Master Elite 130:
    Der Zusammenbau ging recht einfach. Gefühlt hatte ich deutlich mehr Platz im Gehäuse als im Node 304 (z. B. externes Netzteil statt internes) und durch die geringeren Arbeitsschritte (keine CPU-Kühler Montage) dauerte der Zusammenbau unter 1 Stunde (inkl. Unboxing).
    Randbemerkung: Das Gehäuse bietet so viele Möglichkeiten die HDDs und SSDs zu platzieren, dass ich erst mit Hilfe der Anleitung in der Lage war alle möglichen Positionen zu greifen. Schon wirklich sehr flexibel das Gehäuse!

    Inbetriebnahme:
    Fast so einfach wie bei System 1. Interessanter Weise: Ich habe den gleichen Boot-Stick für die Installation verwendet. Bei der ersten Anmeldung konnte ich mich jedoch mit dem Default-PW nicht anmelden. Dies habe ich dann mehrerer Minuten probiert, PW aus dem Tutorial rauskopiert um Schreibfehler auszuschließen, OMV Forum durchsucht, etc…danach habe ich entnervt aufgegeben und eine Runde gezockt. Nach dem Game ging die Anmeldung einwandfrei – ohne Neustart der NAS. Verstehe wer will.


    Allgemeines Einrichten und Tücken:
    Diesmal war es ja schon beinahe „Routine“ und das Mainboard hatte kein WLAN (siehe Tücken System 1). Damit ging es sehr schnell. Der Feinschliff erfolgt aber erst in ein paar Tagen, wenn das System dann bei meinen Eltern steht.

    Leistung:
    Beim Geräusch trennt sich klar die Spreu vom Weizen. Die Gehäuselüfter vom Cooler Master sind wirklich laut –laut auf Hinblick „Silence“. Zum Glück wird das Gerät später im Keller stehen und niemanden stören, sonst wären diese Lüfter nicht im Arbeitsumfeld zu ertragen. Im Vergleich (ja, das Node 304 kostet eine gute Stange mehr) sind die Lüfter im Node 304 nahezu lautlos und müssen definitiv nicht getauscht werden. Beim Elite 130 muss man sich dies schwer überlegen oder das Gerät an einem Ort positionieren an dem man nicht arbeitet.
    Die Vibrationen vom Gehäuse werden über die Plastikfüße weiter auf den Untergrund übertragen. Die Befestigungen der HDDs finden zwar mit Gummiringen statt, aber vollständig entkoppelt werden die damit nicht. Daher muss hier gezielt auf den Untergrund geachtet werden.
    Wie oben geschrieben: Keller…Wayne jucktz - ich wollte es aber einem potentiellen zukünftigen Käufer mal darstellen.

    Lob und Kritiken System 2:
    Ansatz für dieses System kam vom Technikaffen (NAS_Eigenbau) und stellt ganz klar den Preissieger dar. Preissieger nicht nur bei meinen beiden Systemen sondern im Allgemeinen wenn man die Produkte auf dem Markt sich anschaut. Für knapp 220€ (ohne Datenplatte mit 8GB Ram) bekommt man ein System, dass einer 4 Bay NAS entspricht (Voraussetzung ist ein USB-Stick für das OS statt einer SSD) mit einem quasi grenzenlosen Funktionsumfang.



    Nächtlicher Sync / Backup:
    Spoiler anzeigen

    Nach anfänglichen Schwierigkeiten ist es nun geschafft.
    Der NAS wacht jede Nacht automatisch auf und startet ein Skript zum syncen der diversen Ordner. Nach dem Abarbeiten geht der NAS durch"Autoshutdown" zurück in den Suspend Mode
    Der Sync erfolgt via „rsync“ mit einer SSH Verschlüsselung und ohne Kennwortanmeldung (Passphrases).

    Kleinigkeit, die noch schöner gelöst werden könnte:
    Im Skript war ein „pm-suspend“ enthalten, welches jedoch nicht ausgeführt wird da der Sync nicht vom root ausgeführt wird.
    Falls jemand eine Idee hat, wie ich dennoch den Befehl mit dem Backup-User bewerkstelligen kann, gerne schreiben.


    Ich hoffe, ich konnte euch einen Einblick und vor allem auch Hilfestellung geben.
    Über Fragen und konstruktiven Kritiken würde ich mich freuen.

    Grüße
    Karva

    Update 06.06.2016: Leistungsdaten System 2 hinzugefügt
    Update 05.07.2016: Update RSYNC, offene Punkte entfernt
    Eins ist sicher: Die Platte wird sterben. Mach ein Backup.

    Dieser Beitrag wurde bereits 7 mal editiert, zuletzt von Karva ()

  • Re,

    Karva schrieb:

    Damit ging es dann bedingt (dem WLAN wird kein Gateway zugeordnet und damit geht das Wifi nur, wenn auch ein LAN Kabel angeschlossen ist).
    Das kann man doch sicher in den interface-Einstellungen editieren, oder? Auf jeden Fall auf der Konsole ;)
    (apropos - gibt es WLAN bei QNAP&Co? ;))

    Karva schrieb:

    WoL bei Portzugriff von außen auf die Fritzbox .
    Diese Funktion unterstützt zwar die Fritzbox , aber leider nur bei Geräten die direkt am LAN Port angeschlossen zwischen. Sobald eine WLAN Strecke (AVM Repeater in meinem Fall) dazwischen geschaltet wurde, ist es nur noch bedingt möglich.
    Jop, das ist systemisches Problem - WoL-Pakete werden zwar an eine Broadcast-Adresse gesendet, basieren aber rein auf Layer 2 (MAC-Addressen, LAN, Switching) - d.h. ein echtes "Routing" (IP, Layer 3) kann gar nicht statt finden.
    Somit unterbrechen alle Geräte den Kommunikationspfad, die entweder das Paket selber nicht verstehen, oder eben Boradcast-Domänen von sich aus trennen ...

    WakeOnWan ist nicht spezifiziert.

    Sc0rp
  • Tach auch,

    QNAP und Co können es nicht. Ich benötige es auch ehrlich gesagt nicht. Wollte es aber zum laufen bekommen.
    Ist wie im stehen Pinkeln. Warum macht man es? Weil man es kann. :rofl:
    Positiver Nebeneffekt: Hat ein wenig zum Linuxverständnis beigetragen.


    Sc0rp schrieb:

    Das kann man doch sicher in den interface-Einstellungen editieren, oder? Auf jeden Fall auf der Konsole
    Sicher. Aber wie oben beschrieben, benötige ich es nicht. Evtl. wenn alles fertig konfiguriert ist, werde ich es nochmal angehen.


    Sc0rp schrieb:

    WakeOnWan ist nicht spezifiziert.
    Richtig. Dies geht auch nur über die Portweiterleitung mit dem "Computer bei Portzugriff starten". Aber wie oben beschrieben nur am LAN-Port der FB.

    Die Fritzbox an sich kann ein Magic Package über WLAN versenden bzw. auch weiterleiten, aber nicht bei Portzugriff von außen.
    Temporäre Umgehungsmöglichkeit: Schließt man den NAS an einen LAN Port an und aktiviert die WoL Funktion bei Portzugriff von außen, verortet den NAS an den Repeater (im Lease der Fritzbox steht der NAS noch als angeschlossen am LAN) und greift jetzt von außen auf den Port zu, dann wird der NAS gestartet. Ergo muss das Magic Package auch über das WLAN von der Fritzbox übertragen werden. Leider wird dann der Lease irgendwann auf WLAN umgestellt und es funktioniert nicht mehr…trotz fester IP Zuweisung.
    Falls Hier jemand eine gute Idee hat die Fritzbox auszutricksen (2. Repeater an LAN Port ist gerade mein noch nicht umgesetzter Ansatz), dann immer her damit.

    Grüße
    Karva
    Eins ist sicher: Die Platte wird sterben. Mach ein Backup.
  • Re,

    und das ist auch richtig so - es heisst WakeOnLan, und nicht WakeOnWLAN - und funktionieren tut das nur, wenn die F!B davon ausgeht, das der Repeater die MAC-Adresse des NAS als "Proxy" weitergibt, d.h. F!B und Repeater unterhalten sich nicht wie Client-Accesspoint, sondern wie AP zu AP (also wie mit einem anderen Switch). I'wann wird das NAS aber transparent zur F!B "durchgeschleift" - und da ändert die F!B das Lease auch auf WLAN ...

    Umgehungsmöglichkeiten? Schwierig bis unmöglich - ich habe mich allerdings auch nicht ausführlich damit beschäftigt ;)

    Bei mir an der F!B hängen nur Switche ... da funktioniert das problemlos auch auf eine Kaskade (Broadcast wird durchgereicht).

    Sc0rp
  • Hallo,
    ich habe einen TP-Link Archer C7 V2 mit OpenWRT und damit kann ich problemlos mein NAS vom Handy aufwecken. Habe eine kleine App auf Android für WakeOnLan installiert. Widget drücken und schon hört man das NAS anlaufen.

    Zwei Netzwerkkarten (LAN und WLAN) im selben Subnetz vom selben Rechner kann nur Probleme machen...
    Walter
    SW: OMV 4.1.22 (Arrakis), Snapraid mit mergerfs, Minidlna
    MSI B150M ECO, Intel Pentium G4400, 16GB Kingston DDR4, SSD 250GB, 4TB Daten, 3*8TB+6TB SnapRaid (8TB Parity,3+3+2TB Parity2), FSP Aurum S 400W, Fractal Node 804
  • Hi,

    wtuppa schrieb:

    damit kann ich problemlos mein NAS vom Handy aufwecken. Habe eine kleine App auf Android für WakeOnLan
    dies kann die Fritzbox auch. Hab ebenfalls eine WoL App installiert.
    Dies ist jedoch nicht das Problem.

    Es geht um einen Portzugriff von außen. Sprich aus dem WAN.
    Hier das die Fritzbox eine Funktion, dass diese den Teilnehmer weckt, wenn eine Anfrage von außen erfolgt. Dies geht aber nur, wenn der zu weckende Teilnehmer an einem LAN Port hängt.
    Bild der Fritzbox : Hier klicken

    Grüße
    Karva
    Eins ist sicher: Die Platte wird sterben. Mach ein Backup.
  • Hallo,
    es scheint ein Unterschied in den WOL Packets zu geben. Kannst du mal ein WOL Packet der Fritzbox aufnehmen (mit WireShark).
    Soweit ich dein Setup jetzt verstanden habe, hast du 2 Fritzboxen, die mittels WLAN verbunden sind. Du willst vom WAN der 1. Fritzbox das NAS an der zweiten Fritzbox (über LAN) aufwecken. Stimmt das so?

    anderer Ansatz. Du kannst ja Port Forwarding von der 1. zur 2. Fritzbox machen. Was ist, wenn du dann was WOL erst auf der zweiten Fritzbox machst (weil die einen Zugriff von aussen glaubt)?
    PS: in deinem Bild ist der Hacken bei immer gleiche IP Adresse verwenden NICHT gesetzt.

    Walter
    SW: OMV 4.1.22 (Arrakis), Snapraid mit mergerfs, Minidlna
    MSI B150M ECO, Intel Pentium G4400, 16GB Kingston DDR4, SSD 250GB, 4TB Daten, 3*8TB+6TB SnapRaid (8TB Parity,3+3+2TB Parity2), FSP Aurum S 400W, Fractal Node 804
  • Hi wtuppa,

    ich habe eine Fritzbox 6360 Cable und einen Repeater AVM 300E.

    Die gleichen IPs werden an die diversen Teilnehmer vergeben. Der Screenshot war irgendwo aus dem Netz gegriffen als Untermauerung der Funktion, die ich meinte.

    Ich möchte nicht, dass ich ein Magic Package aus dem Netz sende, sondern bei Zugriff auf einen Dienst automatisch mein NAS geweckt wird. Daher bringt mir die Port 9 Weiterleitung nichts.

    Wie oben erwähnt, würde wohl ein zweiter Repeater der mit einem LAN Kabel an die Fritzbox angeschlossen ist das Problem beheben können.
    Eine andere Lösung fällt mir bis dato noch nicht ein.

    PS: WoL funktioniert durch interne Teilnehmer einwandfrei.

    Grüße
    Karva
    Eins ist sicher: Die Platte wird sterben. Mach ein Backup.
  • Hallo,
    zentrales Element ist also deine Fritzbox 6360. Dann geht es über WLAN weiter zum Repeater 300E und dort über LAN zum NAS.
    Das mit dem Zugriff habe ich soweit verstanden.
    Was meintest du weiter oben, dass die Lease auf WLAN umgestellt wird? Ich nehme mal an, dass Feature funktioniert nur dann richtig, wenn die Fritzbox glaubt, das NAS hängt direkt über LAN. Wenn sie merkt, dass das NAS über WLAN (mittels Extender) angehängt ist, sendet sie das WOL Packet dann nicht mehr? Stimmt das so?
    Kannst du bitte mal nachsehen, ob die Fritzbox etwas von Extender weiss? Oder glaubt sie einfach, dass dies ein WLAN Gerät ist (und damit natürlich kein WOL bahen kann, da das Gerät ja schon laufen muss, damit es WLAN kann)?
    Und schau dir biite mal mit tcpdump da WOL Packet an, wenn das NAS bereits läuft (am LAN bzw. am WLAN). Es kann auch sein, wenn sie glaubt, dass das NAS bereits läuft, (weil über WLAN), sie gar kein WOL Packet mehr schickt.

    Kannst du dich eigentlich auf die Fritzbox einloggen?

    Walter
    SW: OMV 4.1.22 (Arrakis), Snapraid mit mergerfs, Minidlna
    MSI B150M ECO, Intel Pentium G4400, 16GB Kingston DDR4, SSD 250GB, 4TB Daten, 3*8TB+6TB SnapRaid (8TB Parity,3+3+2TB Parity2), FSP Aurum S 400W, Fractal Node 804
  • Hallo,


    wtuppa schrieb:

    Was meintest du weiter oben, dass die Lease auf WLAN umgestellt wird?
    Hier ein Link auf einen Screenshot aus dem Netz von einer Fritzbox . Unter Verbindung siehst du, wie die Geräte angeschlossen sind. Dies merkt sich die Fritzbox in der Lease. Sobald meine NAS wieder als WLAN Gerät erkannt wirdr via (300E), ist die WoL Funktion inaktiv.

    wtuppa schrieb:

    Ich nehme mal an, dass Feature funktioniert nur dann richtig, wenn die Fritzbox glaubt, das NAS hängt direkt über LAN. Wenn sie merkt, dass das NAS über WLAN (mittels Extender) angehängt ist, sendet sie das WOL Packet dann nicht mehr? Stimmt das so?
    Korrekt!

    Die Fritzbox erkennt den Repeater als Repeater an und nicht als Teilnehmer.
    Ich werde an der Fritzbox nicht weiter rummachen da AVM meinte, dass es nicht geht. Aber mit dem Trost, dass es evtl. später eingebaut wird.

    Ja, auf die Fritzbox kann ich mich einlocken.

    Grüße
    Karva
    Eins ist sicher: Die Platte wird sterben. Mach ein Backup.
  • Hallo,
    da merkt sich die Fritzbox wieder einmal alles zu genau. Ist klar, dass kein WOL an ein Device geschickt wird, dass laut Fritzbox mit WLAN verbunden ist (der Repeater ist ja auch nur eine WLAN Verlängerung), weil dieses Gerät muss ja bereits aktiv sein,. um mit WLAN verbunden zu sein.

    Wenn du dich auf der Fritzbox einloggen kannst, könntest du theoretisch ein kleines Programm schreiben, dass ein WOL generiert, wenn es aus dem Internet kontaktiert wird. Sollte nicht ganz so schwierig sein, wenn man das richtige Environment hat. Bzw. wäre auch ein WebService möglich, welches über PHP ein etherwake aufruft (sicherlich die einfachste Lösung, wenn du auf der Fritzbox einen Web Server laufen lassen kannst, der aus dem WAN erreichbar ist).

    Walter
    SW: OMV 4.1.22 (Arrakis), Snapraid mit mergerfs, Minidlna
    MSI B150M ECO, Intel Pentium G4400, 16GB Kingston DDR4, SSD 250GB, 4TB Daten, 3*8TB+6TB SnapRaid (8TB Parity,3+3+2TB Parity2), FSP Aurum S 400W, Fractal Node 804
  • du kannst doch von aussen dein NAS kontaktieren (soweit ich oben richtig gelesen habe). Wenn es am LAN hängt, funktioniert ja auch das Aufwecken. Meine Idee war, ein kleines WebService laufen zu lassen (kann ja auch über PortForwarding auf der Fritzbox sein), dass dann das Aufwecken macht. Du müßtest dann als erstes immer den Web Zugriff machen, bevor du das NAS kontaktierst.
    Und duhast ja gesagt, dass du dich auf der FritzBox einloggen kannst. Damit könnte das möglich sein.
    Walter
    SW: OMV 4.1.22 (Arrakis), Snapraid mit mergerfs, Minidlna
    MSI B150M ECO, Intel Pentium G4400, 16GB Kingston DDR4, SSD 250GB, 4TB Daten, 3*8TB+6TB SnapRaid (8TB Parity,3+3+2TB Parity2), FSP Aurum S 400W, Fractal Node 804
  • Hallo,
    ich probiere es noch einmal zu beschreiben. Auf deiner Fritzbox ist eine Web Seite, die du aus dem WAN erreichen kannst (sollte ja gehen).
    Diese Seite startet ein Script (z.B. php), welches dann dein ANS mittels etherwake aufweckt.
    Das genze funktioniert dann so:
    Du surfst z.B. die Web Seite meineFritzBox:8080/weckeNas.php, diese Seite startet dann das Script und schon sollte das NAS starten.

    Nicht ganz trivial, und ich glaube du musst dich auf die Fritzbox einloggen (Linux shell), bzw. deine Web Seite auf die Fritzbox laden. Dazu muss etherwake (oder sowas) auf der Fritzbox installiert sein (müßte aber sein, sonst könnte sie es ja selber nicht machen)..

    Walter
    SW: OMV 4.1.22 (Arrakis), Snapraid mit mergerfs, Minidlna
    MSI B150M ECO, Intel Pentium G4400, 16GB Kingston DDR4, SSD 250GB, 4TB Daten, 3*8TB+6TB SnapRaid (8TB Parity,3+3+2TB Parity2), FSP Aurum S 400W, Fractal Node 804
  • Tagchen,

    Karva schrieb:

    Die Fritzbox Cable ist gesperrt was die Shell angeht. Das habe ich oben gemeint mit "blockiert".
    Das ist leider im Kabel-Umfeld immer so ... ich bin ja auch (noch) betroffen. Vllt. ändert sich das für dich an dem 01.08.2016. Ich habe mein Vertrag gekündigt, um dann als "Neukunde" in den Genuss des verabschiedeten Gesetztes zu kommen ... sofern sich der "mobile" Weg beim Dual-Homing nicht doch bewährt ;)

    Btw.: ich habe das Thema mal als erledigt markiert ...

    Sc0rp
  • Hallo Karva,

    Ein Frage zu deinem Systemaufbau: Warum hast du für das System 1 keine m.2 SSD verwendet? Somit wäre ein SATA-Port noch frei für eine weitere HDD.

    Bzgl. der seitlich abgewinkelten SATA-Ports: Du hattest in deinem anderen Thread auf folgenden Beitrag hingewiesen.
    Würden diese miniSATA-Stecker besser passen als abgewinkelte? Laut dem verlinkten Beitrag, werden solche empfohlen.

    Grüße
    ErdnussFlipS
  • Hallo ErdnussFlipS,

    ErdnussFlipS schrieb:

    Warum hast du für das System 1 keine m.2 SSD verwendet?
    Ich hatte die SSD noch übrig. Dies hatte ich hier nicht mehr erwähnt, sondern nur im "Suchen Thread".

    ErdnussFlipS schrieb:

    Laut dem verlinkten Beitrag, werden solche empfohlen.
    Bei dem Beitrag werden zwei empfohlen. Ich habe mich für die abgewinkelten entschieden. Die anderen könnten auch passen. Würde ich aber gerade nicht garantieren, da ich es selber nicht ausprobiert habe. ;)

    Grüße
    Karva
    Eins ist sicher: Die Platte wird sterben. Mach ein Backup.