ASRock Beebox N3150 lässt sich unter Windows 10 per Fernbedienung nicht herunterfahren

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • ASRock Beebox N3150 lässt sich unter Windows 10 per Fernbedienung nicht herunterfahren

    Hallo, ich hatte das Problem, dass die Beebox sich unter Windows 10 nicht per Fernbedienung herunterfahren ließ. Drückt man die Power Taste auf der Fernbedienung, so geht das Gerät nur in den Sleep Modus und fährt nicht herunter. Das hat mir nicht gefallen und ich habe deshalb nach einer Lösung gesucht und auch eine gefunden. Das Problem ist, dass die "Powertaste" am Gerät und auch die Taste auf der Fernbedienung nicht als "Power off", sondern als "Sleep" Taste erkannt werden. Man kann in Windows 10 zwar festlegen, was das Gerät beim Betätigen dieser Taste tun soll, doch leider gibt es dort nicht die Auswahl "Herunterfahren". Mit der folgenden Lösung umgeht man dieses Problem:

    Ronnie Vernon schrieb:

    Problem:

    Control Panel\All Control Panel Items\Power Options\Change when the computer sleeps\Change advanced power settings\Power buttons and lid\Sleep button action\Setting:
    don't have the "Shut Down" option.
    Possible solution:
    Run: Regedit
    Open: HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Power\PowerSettings
    Then, click on every folder until you find one folder that contains the "FriendlyName": @%SystemRoot%\system32\powrprof.dll,-251,Power buttons settings
    mine is the folder: 4f971e89-eebd-4455-a8de-9e59040e7347
    when you find it, open it and search for the forder that contais the "FriendlyName": @%SystemRoot%\system32\powrprof.dll,-255,sleep button action
    mine is the folder: 96996bc0-ad50-47ec-923b-6f41874dd9eb
    then, open the forlder: DefaultPowerSchemeValues
    you will find 3 folders. For each folder you will have 3 "files". You need to change the value of the files (in every one of the 3 folders):
    AcSettingIndex: to 3 (it is by default to 1)
    DcSettingIndex: to 3 (it is by default to 1)
    Then, you go back to the Control Panel:
    Control Panel\All Control Panel Items\Power Options\Change when the computer sleeps\
    and click on: Restore default settings for this plan
    and its done!!
    hope this helps... good luck.
    Bei mir hat das so funktioniert und die Beebox fährt jetzt per Fernbedienungsbefehl herunter. Vielleicht hilft das ja anderen weiter, die das gleiche Problem haben. :)
    Gaming-PC: GIGABYTE Z68X-UD5-B3 mit Core i7-3770S, 16 GB DDR3-1600, GeForce GTX 1050 Ti und 500 GB Samsung SSD
    HTPC: ASRock Beebox N3150 mit 8 GB DDR3-1600 und 120 GB Samsung SSD
    Server: ASRock H77 Pro4-M mit Xeon E3-1265L V2, 32 GB DDR3-1600 und 35 TB WD Red HDDs
    Software: FreeNAS, VirtualBox, Plex Media Server, Plex Media Player, Kodi mit PleXBMC, Logitech Media Server, Max2Play, openHAB