• Da ich den Großteil meiner Filme am PC schneide nutze ich eine PC interne Festplatte als Backup für meine Filme und kopiere diese normalerweise mit allsync , leider schlägt in letzter Zeit immer das synchronisieren fehl. Noch dazu ist dann das Netzwerklaufwerk und das NAS nicht mehr über das Netzwerk erreichbar. Nach einem Neustart ist dann wieder Alls ok. Woran könnte das liegen. Leider fehlt mir da aktuell noch das Wissen um selbst eine Lösung zu finden.


    Gruß main04eck

  • wie ist dein nas konfiguriert?
    Für mich hört es sich an, als ob du das Autoshoutdown plugin nutzt. Sprich in den Wol runterfährst.
    Um dein Nas zu wecken benötigst du sogenannte "Magic Packete", da gibt es viele Tool für windows, einfach mal googlen.

    Hardware: Asrock H97 Performance, Intel I3 4160, 2x G.Skill F3-1600C11S-8GNT (16gb Ram), be quiet Pure Power L8 300W, Thermalright LeGrande Macho,
    Nanoxia Deep Silence 5 Rev.b, Kingston SSDNow V300 2,5" SSD 120 GB, Western Digital Red 3x4tb,1x4tb HGST Deskstar Nas


    Software: Openmediavault 3.0.99 Erasmus, 4.9.0-0.bpo.6-amd64, Snapraid mit mergerfs Pool, Minidlna, Plex, MySql, ClaimAV, Powertop und Sonstiges

  • Das NAS ist zu dem Zeitpunkt wach und sollte eigentlich nicht herunterfahren weil ja aktiv gearbeitet wird aber ich werde mir mal die log ansehen


    Ein synch Tool das auf das Netzwerklaufwerk zugreifen kann ist nicht so einfach, Allsync hat da auch manchmal Probleme

  • Ist deine Kiste den über den Browser in der Zeit erreichbar?

    Hardware: Asrock H97 Performance, Intel I3 4160, 2x G.Skill F3-1600C11S-8GNT (16gb Ram), be quiet Pure Power L8 300W, Thermalright LeGrande Macho,
    Nanoxia Deep Silence 5 Rev.b, Kingston SSDNow V300 2,5" SSD 120 GB, Western Digital Red 3x4tb,1x4tb HGST Deskstar Nas


    Software: Openmediavault 3.0.99 Erasmus, 4.9.0-0.bpo.6-amd64, Snapraid mit mergerfs Pool, Minidlna, Plex, MySql, ClaimAV, Powertop und Sonstiges

  • Was gibt den das syslog aus, wenn du den sync startest?
    Es muß ja einen grund geben warum die kiste abschmiert, wenn du filme rüberschiebst.


    Was hast du für Hardware verbaut, wieviele Platten, welches NT, ect.?
    evt liegt da schon der hund begraben ;)

    Hardware: Asrock H97 Performance, Intel I3 4160, 2x G.Skill F3-1600C11S-8GNT (16gb Ram), be quiet Pure Power L8 300W, Thermalright LeGrande Macho,
    Nanoxia Deep Silence 5 Rev.b, Kingston SSDNow V300 2,5" SSD 120 GB, Western Digital Red 3x4tb,1x4tb HGST Deskstar Nas


    Software: Openmediavault 3.0.99 Erasmus, 4.9.0-0.bpo.6-amd64, Snapraid mit mergerfs Pool, Minidlna, Plex, MySql, ClaimAV, Powertop und Sonstiges

  • Cooler Master Elite 110
    Transcend SSD370S interne SSD 32GB
    AsRock N3150DC -ITX
    Kingston [definition=21,0]KVR16LS11/4[/definition] Arbeitspeicher 4GB


    dem AsRock [definition=25,0]N3150DC-ITX[/definition] liegt bereits ein externes Netzteil bei


    Das ist mein aktuelles System.


    Folgendes taugt im SysLog auf wenn beim Syncen das System abschwiert :


    Nov 1 19:45:01 Main04Eck-NAS /USR/SBIN/CRON[3697]: (root) CMD (command -v debian-sa1 > /dev/null && debian-sa1 1 1)
    Nov 1 19:45:01 Main04Eck-NAS /USR/SBIN/CRON[3698]: (root) CMD (/usr/sbin/omv-mkgraph >/dev/null 2>&1)
    Nov 1 19:45:01 Main04Eck-NAS rrdcached[2246]: Received FLUSHALL
    Nov 1 19:48:02 Main04Eck-NAS kernel: [ 500.056811] r8169 0000:03:00.0: eth0: link up
    Nov 1 19:48:05 Main04Eck-NAS kernel: [ 503.040751] r8169 0000:03:00.0: eth0: link up
    Nov 1 19:48:13 Main04Eck-NAS kernel: [ 510.244713] r8169 0000:03:00.0: eth0: link up
    Nov 1 19:48:21 Main04Eck-NAS kernel: [ 518.172425] r8169 0000:03:00.0: eth0: link up
    Nov 1 19:48:31 Main04Eck-NAS kernel: [ 529.043925] r8169 0000:03:00.0: eth0: link up
    Nov 1 19:48:57 Main04Eck-NAS kernel: [ 554.195130] r8169 0000:03:00.0: eth0: link up
    Nov 1 19:49:12 Main04Eck-NAS kernel: [ 569.326656] r8169 0000:03:00.0: eth0: link up
    Nov 1 19:49:12 Main04Eck-NAS anacron[3995]: Anacron 2.3 started on 2015-11-01
    Nov 1 19:49:12 Main04Eck-NAS anacron[3995]: Normal exit (0 jobs run)
    Nov 1 19:49:12 Main04Eck-NAS autoshutdown [4177]: hibernate/suspend: autoshutdown-script stop from /etc/pm/sleep.d/autoshutdown-restart
    Nov 1 19:49:12 Main04Eck-NAS /etc/init.d/autoshutdown: Try to stop: There seems to be no running process of autoshutdown: /usr/local/bin/autoshutdown.sh
    Nov 1 19:49:12 Main04Eck-NAS /etc/init.d/autoshutdown: autoshutdown stopping failed!
    Nov 1 19:50:28 Main04Eck-NAS kernel: imklog 5.8.11, log source = /proc/kmsg started.
    Nov 1 19:50:28 Main04Eck-NAS rsyslogd: [origin software="rsyslogd" swVersion="5.8.11" x-pid="2201" x-info="http://www.rsyslog.com"] start

  • Probier folgendes, sofern noch nicht geschehen den backport installieren. Warum auch immer kackt deine nic ab.
    2. deaktivier das plugin "autoshutdown"


    dann probier dein sync erneut.


    deine kiste bekommt die nic nicht wieder gestartet, evt ein treiberproblem.

    Hardware: Asrock H97 Performance, Intel I3 4160, 2x G.Skill F3-1600C11S-8GNT (16gb Ram), be quiet Pure Power L8 300W, Thermalright LeGrande Macho,
    Nanoxia Deep Silence 5 Rev.b, Kingston SSDNow V300 2,5" SSD 120 GB, Western Digital Red 3x4tb,1x4tb HGST Deskstar Nas


    Software: Openmediavault 3.0.99 Erasmus, 4.9.0-0.bpo.6-amd64, Snapraid mit mergerfs Pool, Minidlna, Plex, MySql, ClaimAV, Powertop und Sonstiges

  • den backport installierst du über die omv extras.
    der backport hat aktuellere treiber dabei, evt funktioniert es dann schon.
    >Backport install<

    Hardware: Asrock H97 Performance, Intel I3 4160, 2x G.Skill F3-1600C11S-8GNT (16gb Ram), be quiet Pure Power L8 300W, Thermalright LeGrande Macho,
    Nanoxia Deep Silence 5 Rev.b, Kingston SSDNow V300 2,5" SSD 120 GB, Western Digital Red 3x4tb,1x4tb HGST Deskstar Nas


    Software: Openmediavault 3.0.99 Erasmus, 4.9.0-0.bpo.6-amd64, Snapraid mit mergerfs Pool, Minidlna, Plex, MySql, ClaimAV, Powertop und Sonstiges

  • läuft es auch mit dem Autoshoutdown?, welches sync toll nutzt du jetzt?

    Hardware: Asrock H97 Performance, Intel I3 4160, 2x G.Skill F3-1600C11S-8GNT (16gb Ram), be quiet Pure Power L8 300W, Thermalright LeGrande Macho,
    Nanoxia Deep Silence 5 Rev.b, Kingston SSDNow V300 2,5" SSD 120 GB, Western Digital Red 3x4tb,1x4tb HGST Deskstar Nas


    Software: Openmediavault 3.0.99 Erasmus, 4.9.0-0.bpo.6-amd64, Snapraid mit mergerfs Pool, Minidlna, Plex, MySql, ClaimAV, Powertop und Sonstiges

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!