System startet wegen defekter Festplatte nicht mehr

  • Hallo,


    Musste jetzt feststellen das eine Platte defekt ist und habe sie ausgebaut um die Daten zu retten. Danach wollte ich den Server starten weil die Familie Filme schauen wollte aber er bootet nicht. Auf dem Bildschirm steht jetzt: Time out waiting for device dev-disk...... und dependency failed for..... die Platte die ich ausgebaut habe.


    Bin eigentlich davon ausgegangen dass das System auch startet wenn nicht alle Platten dran stecken. Hab die Platte dann wieder eingebaut aber dann kommen halt die Fehlermeldungen das mit der Platte was nicht stimmt und ich mich im emergency mode befinde und system logs aufrufen kann oder halt erneut starten soll.


    Wie schaffe ich es ohne die defekte Platte mein System wieder zu starten?

  • ... das gängige Problem...*seufz

    Merke Dir das mal DRINGEND nach möglicher Wiederherstellung .... SOFORT ein Systembackup machen. Es gibt doch die Option, dass man Clonezilla einbinden kann für diesen Zweck.


    Ich bin leider nicht Linux-erfahren genug, dass ich weiter helfen könnte. Tut mir so leid......

  • eigentlich solltest du dann in eine Recovery Shell kommen. Also Bildschirm und Tastatur anschliessen.

    => einloggen und die Platte aus /etc/fstab entfernen/auskommentieren.

    SW: OMV 4.1.35 (Arrakis), Snapraid mit mergerfs, Minidlna
    MSI B150M ECO, Intel Pentium G4400, 16GB Kingston DDR4, SSD 250GB, 4TB Daten, SnapRAID: 4*8TB (Seagate Archive)+6TB, 2*8TB Parity (WD White), FSP Aurum S 400W, Fractal Node 804

  • bei ihm ist es definitiv nicht die Systemplatte...

    SW: OMV 4.1.35 (Arrakis), Snapraid mit mergerfs, Minidlna
    MSI B150M ECO, Intel Pentium G4400, 16GB Kingston DDR4, SSD 250GB, 4TB Daten, SnapRAID: 4*8TB (Seagate Archive)+6TB, 2*8TB Parity (WD White), FSP Aurum S 400W, Fractal Node 804

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!