Geschwindigkeitseinbußen mit Avast

  • OMV4

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Geschwindigkeitseinbußen mit Avast

    Hallo zusammen,
    ich habe mir vor ein paar Wochen aus teilweise alter Hardware (Asrock N68-S3 UCC, Athlon II X2 240, 4GB Ram, System SSD WD Green 120GB, Daten HDD WD Green 3TB, Gbit NIC) ein NAS zusammengeschraubt. Nach dem Aufsetzen von OMV, der Freigabe der Ordner per SMB und dem Rumspielen mit dem System bei absoluter Ahnungslosigkeit war ich doch sehr angetan von der ganzen Sache. Das Streaming funktioniert im Gbit Heimnetzwerk hervorragend und die Möglichkeiten sind im Vergleich zum vorherigen Zyxel NSA310 NAS wesentlich umfangreicher.
    Mein kleines Problem war eigentlich nur, dass ich beim Kopieren der Medien vom Arbeitsrechner auf den NAS lediglich auf Übertragungsraten von knapp 50Mb/sek. kam. Das war mir, nach dem Studieren diverser Foreneinträge, doch zu wenig. Ich verbrachte erstmal Tage damit, die Netzwerkeinstellungen auf beiden Systemen zu ändern und diverse Foren zu durchforsten was allerdings überhaupt keine Veränderungen bzw. Lösungsansätze brachte.
    Lange Rede kurzer Sinn: Irgendwann habe ich bei "Avast Premium Security" auf dem Arbeitsrechner einfach mal alle Schutzmodule deaktiviert und siehe da, plötzlich habe ich Übertragungsraten von ca. 100-112Mb/sek.
    Jetzt suche ich nach einer Möglichkeit in Avast eine Ausnahme für OMV zu erstellen, damit ich nicht jedes mal vor einer Dateiübertragung alle Schutzmodule deaktivieren muss. Leider ist es mir bis jetzt noch nicht gelungen. Sämtliche Einträge in den Ausnahmen ( \\OMV\* ,etc) zeigen keine Veränderung. Mir ist auch bewusst, dass diese Anfrage eigentlich in ein Avast Forum gehört, allerdings habe ich in derartigen Foren keinerlei Bezug zwischen Avast und OMV per Suche herstellen können. Vielleicht gibt es ja hier Mitglieder die genau das gleiche Problem hatten und es mittlerweile lösen konnten. Desweiteren ist es vielleicht ein Lösungsansatz für Leute mit ähnlichen Problemen.

    Schönen Abend und beste Grüße

    Benjamin
  • Neu

    Hallo,

    erstmal noch ein paar Info´s was für ein Betriebssystem hast du drauf?
    Windows 10?
    Leider ist es manchmal so je nach Virenscanner und eingeschalteten Schutz das der Durchsatz Schutz bedingt einbricht.
    Es kann auch an deinen Arbeitsrechner liegen das er das nicht so schnell bearbeiten kann. Habe schon öfter gehört das die Netzwerkspeed einbricht wenn man einen Virenscanner mit aktiver suche hat. Da der in echtzeit den Datenverkehr ja analysiert um vor gefahren zu warnen. Auch kann es am Rechner selber liegen wenn der die nötige Power nicht hat.

    Gruß Swen