Keine Samba Freigabe möglich

  • OMV4

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Keine Samba Freigabe möglich

    Hallo ihr,

    erster Beitrag und erstes Problem und ich hoffe ihr könnt mir helfen :)


    Eigenbau NAS
    Intel Pentium G4560
    Kernel Linux 4.19.0-0.bpo.4-amd64
    16GB DDR4
    2x 6TB im Raid0 (bitte nicht steinigen )
    OMV 4.1.23-1 auf M.2 SSD


    Bei der Einrichtung im letzten Jahr hat alles super geklappt, ich habe mehrere Freigabe Ordner erstellt. Jetzt wollte ich gerne noch einen erstellen aber wenn ich die Änderungen übernehmen möchte zeigt er mir folgenden Fehler an:


    Quellcode

    1. Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C.UTF-8; systemctl restart 'sharedfolders-Filme.mount' 2>&1' with exit code '1': Job for sharedfolders-Filme.mount failed. See "systemctl status sharedfolders-Filme.mount" and "journalctl -xe" for details.




    Quellcode

    1. Fehler #0:
    2. OMV\ExecException: Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C.UTF-8; systemctl restart 'sharedfolders-Filme.mount' 2>&1' with exit code '1': Job for sharedfolders-Filme.mount failed.
    3. See "systemctl status sharedfolders-Filme.mount" and "journalctl -xe" for details. in /usr/share/php/openmediavault/system/process.inc:182
    4. Stack trace:
    5. #0 /usr/share/php/openmediavault/system/systemctl.inc(86): OMV\System\Process->execute(Array, 1)
    6. #1 /usr/share/php/openmediavault/system/systemctl.inc(160): OMV\System\SystemCtl->exec('restart', NULL, false)
    7. #2 /usr/share/openmediavault/engined/module/sharedfolders.inc(66): OMV\System\SystemCtl->restart()
    8. #3 /usr/share/openmediavault/engined/rpc/config.inc(194): OMVModuleSharedfolders->startService()
    9. #4 [internal function]: OMVRpcServiceConfig->applyChanges(Array, Array)
    10. #5 /usr/share/php/openmediavault/rpc/serviceabstract.inc(123): call_user_func_array(Array, Array)
    11. #6 /usr/share/php/openmediavault/rpc/serviceabstract.inc(149): OMV\Rpc\ServiceAbstract->callMethod('applyChanges', Array, Array)
    12. #7 /usr/share/php/openmediavault/rpc/serviceabstract.inc(565): OMV\Rpc\ServiceAbstract->OMV\Rpc\{closure}('/tmp/bgstatusgz...', '/tmp/bgoutputGN...')
    13. #8 /usr/share/php/openmediavault/rpc/serviceabstract.inc(159): OMV\Rpc\ServiceAbstract->execBgProc(Object(Closure))
    14. #9 /usr/share/openmediavault/engined/rpc/config.inc(213): OMV\Rpc\ServiceAbstract->callMethodBg('applyChanges', Array, Array)
    15. #10 [internal function]: OMVRpcServiceConfig->applyChangesBg(Array, Array)
    16. #11 /usr/share/php/openmediavault/rpc/serviceabstract.inc(123): call_user_func_array(Array, Array)
    17. #12 /usr/share/php/openmediavault/rpc/rpc.inc(86): OMV\Rpc\ServiceAbstract->callMethod('applyChangesBg', Array, Array)
    18. #13 /usr/sbin/omv-engined(537): OMV\Rpc\Rpc::call('Config', 'applyChangesBg', Array, Array, 1)
    19. #14 {main}
    Alles anzeigen
    systemctl status sharedfolders-VM.mount

    Quellcode

    1. ● sharedfolders-VM.mount - Mount shared folder VM to /sharedfolders/VM
    2. Loaded: loaded (/etc/systemd/system/sharedfolders-VM.mount; enabled; vendor preset: enabled)
    3. Active: active (mounted) (Result: exit-code) since Tue 2019-07-09 13:17:48 CEST; 21s ago
    4. Where: /sharedfolders/VM
    5. What: /dev/md0
    6. Process: 13922 ExecUnmount=/bin/umount /sharedfolders/VM (code=exited, status=32)
    7. Tasks: 0 (limit: 4915)
    8. Memory: 184.0K
    9. CPU: 5ms
    10. CGroup: /system.slice/sharedfolders-VM.mount
    11. Jul 09 13:17:48 OMVChris systemd[1]: Unmounting Mount shared folder VM to /sharedfolders/VM...
    12. Jul 09 13:17:48 OMVChris systemd[1]: sharedfolders-VM.mount: Mount process exited, code=exited status=32
    13. Jul 09 13:17:48 OMVChris systemd[1]: Failed unmounting Mount shared folder VM to /sharedfolders/VM.
    14. Warning: Journal has been rotated since unit was started. Log output is incomplete or unavailable.
    Alles anzeigen
    Hab nochmal 2 Festplatten eingeklinkt, ebenfalls im Raid 0 und wieder versucht eine Freigabe zu erstellen - auch hier der gleiche Fehler.

    Jemand eine Idee? Vielen Dank <3

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Chaos45 ()