Firefox friert ein bei Fortschrittsanzeige von USB-Backup

  • OMV4

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Firefox friert ein bei Fortschrittsanzeige von USB-Backup

    Hallo zusammen.

    Unter Kubuntu lasse ich mit Timeshift täglich ein inkrementelles Backup des Systems erstellen. Die Backups landen auf einer Festplatte im Schnellwechselschacht. Einmal wöchentlich kommt die Platte in den Schnellwechselschacht meines NAS. Von da werden die Daten per USB-Backup Plugin auf das NAS synchronisiert. Grund für die Synchronisation per USB, das NAS wird in der restlichen Zeit von Energie und Netzwerk getrennt.
    Auf dem NAS läuft openmediavault (inzwischen 4.1.23-1) Die Festplatten bilden einen Verbund mit Hilfe von SnapRAID 11.3-1. Es handelt sich um WestenDigital Festplatten grün oder rot in unterschiedlichen Grössen.

    Das USB-Backup starte ich im WebUI, geöffnet mit aktuellem Firefox. Es ist eine Synchronisation. Also danach soll Das Ziel mit der Quelle identisch sein. Bei den Quelldaten handelt es sich nun um eine sehr grosse Anzahl von Dateien und die entsprechenden Hardlinks, die gelösch/erstellt werden. Und nun zum Problem. Es tritt schon länger auf, hat also nichts mit neuerdings eingesetzten Komponenten zu tun.

    Im Verlaufe des USB-Backup friert im des WebUI das Fenster, welches den Fortschritt des USB-Backup anzeigt, ein. Der Browser meldet, dass eine Seite den Browser verlangsamt und fragt, was er tun soll. Ab diesem Punkt sehe ich nicht mehr, wie weit das Backup ist und vor allem fehlt mir ein Hinweis auf Fertigstellung. Ich beobachte dann die CPU Auslastung, um abzuschätzen, wann ich den nächsten Vorgang starten kann.

    Frage: Ist Firefox ungeeignet, um mir den Vorgang einwandfrei anzuzeigen? Könnte ich Firefox dafür optimieren? Oder gibt es einen Browser, der das besser kann? Habt Ihr sonst Ratschläge für mich?

    MfG, Penni d:-)
  • HI. Folgende Fragen beziehen sich auf den Rechner, auf welchem du mit Firefox zugreifst.

    Primär: Um welches Betriebssystem handelt es sich? Läuft ein Antivirusprogramm im Hintergrund? Schon mal einen anderen Browser vorab getestet? Unter Umständen mit einem anderen Rechner getestet?
    Sekundär: Memtest in Ordnung? Ram und/oder Prozessor übertaktet?

    Ich frage, weil ich diesen vermeintlichen Fehler auch schon an einer Windows-Maschine hatte. Allerdings war bei mir damals das Norton-Plugin für den Browser der Übeltäter.

    LG Berti

    Bin zur Zeit im Urlaub. Kann nur sporadisch antworten :)
    BS: OMV4 auf Debian Stretch
    SW: UnionFilesystem mfs, Snapraid, LEMP-Stack, rsync, Rsnapshot, Duplicati, SMB/CIFS, Fail2ban
    HW: MSI B350M MORTAR, Athlon 200GE, MSI Core Frozr L -Lüfter, IN WIN 301C Micro-ATX Gehäuse, 2x 4Gb Ram, be quiiet! Straight Power 10, Transcend 64Gb M.2 SSD als Cache, 64 GB SSD für System, 3x 4TB WD Red
    Docker: emby/embyserver, linuxserver/nextcloud, 3x wordpress, linuxserver/calibre-web, linuxserver/heimdall, vimagick/glances, v2tec/watchtower, mprasil/bitwarden
  • Hallo Berti, danke für Deine Antwort.

    Es handelt sich um Kubuntu 18.4 mit KDE-Plasma 5.12.17, kein Antivirusprogramm.
    8 x Intel Core i7-3770K CPU @ 3.50GHz; 7.7 GiB Arbeitsspeicher.
    Anderer Browser wurde nicht versucht. Andere Kubuntu-Rechner mit gleichem Problem.
    Memtest ergab keine Fehler. Es gibt keinerlei Übertaktung.
    Beim heutigen Vorgang mit deaktivierten Privacy Badger, Adblock Plus und uBlock Origin trat weiterhin alles auf, wie beschrieben.

    MfG, Penni d:-)
  • Ich würde als erstes einen anderen Browser nehmen. Anschließend, wenn es die Möglichkeit gibt, eine Live-Version eines anderen Linux nehmen und es darauf versuchen. Einfach nur, um auszuschließen, dass nicht vielleicht KDE das Problem verursacht. Bei mir daheim habe ich für solche Fälle immer einen Laptop und verschiedene VM's mit verschiedenen Distri drauf. Mandriva, Debian, Ubuntu Mate, Suse und Fedora. Als Live Version benutze ich Knoppix.

    LG Berti
    BS: OMV4 auf Debian Stretch
    SW: UnionFilesystem mfs, Snapraid, LEMP-Stack, rsync, Rsnapshot, Duplicati, SMB/CIFS, Fail2ban
    HW: MSI B350M MORTAR, Athlon 200GE, MSI Core Frozr L -Lüfter, IN WIN 301C Micro-ATX Gehäuse, 2x 4Gb Ram, be quiiet! Straight Power 10, Transcend 64Gb M.2 SSD als Cache, 64 GB SSD für System, 3x 4TB WD Red
    Docker: emby/embyserver, linuxserver/nextcloud, 3x wordpress, linuxserver/calibre-web, linuxserver/heimdall, vimagick/glances, v2tec/watchtower, mprasil/bitwarden
  • Ok, hab das letztes WE mit Falcon Browser versucht und heute unter Knoppix mit Chromium. Falcon war keine Verbesserung und Knoppix/Chromium deutlich schlechter. Ich denke es ist einfach zu anspruchsvoll für aktuelle Browser.
    Trotzdem danke für die gut gemeinten Ratschläge.

    MfG, Penni d:-)