Mein OMV startet seit 2 Tagen nicht mehr automatisch

  • OMV4

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Mein OMV startet seit 2 Tagen nicht mehr automatisch

    Bisher war es so das sich mein OMV jeden Morgen um 10 Uhr eingeschaltet hat. Konfiguriert hatte ich das nie, aber es funktionierte. Jetzt aber schaltet sich es nicht mehr ein.
    Weiß jemand warum das so ist, hängt das evtl. mit der Zeitumstellung zusammen.
    Wenn ich schaue ist aber auch kein cronjob dafür eingerichtet.
    Könnte ich das über eine geplante Aufgabe erledigen, dafür weiß ich aber das Kommando nicht. ?(

    EDIT://
    Also es hängt mit der Zeitumstellung zusammen, daher macht er das ein Stunde später.
    Wie kann ich das jetzt automatisieren das er früher startet, ich finde nirgends etwas dazu.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von moonsorrox ()

  • Hallo @moonsorrox

    moonsorrox schrieb:

    Bisher war es so das sich mein OMV jeden Morgen um 10 Uhr eingeschaltet hat. Konfiguriert hatte ich das nie, aber es funktionierte.


    ........



    Also es hängt mit der Zeitumstellung zusammen, daher macht er das ein Stunde später.
    Wie kann ich das jetzt automatisieren das er früher startet, ich finde nirgends etwas dazu.
    Also wenn man ganz ehrlich ist, wenn du nicht mal weist wie und wo das konfiguriert wurde, woher sollten wir das wissen?
    Also ich wüste jetzt auf anhieb nicht wie ich einen Rechner um eine gewisse Uhrzeit starten kann, wenn der aus ist :?:

    Kann mir nur folgende Konstellationen Vorstellen :/

    1. Dein Rechner ist nie wirklich aus sondern nur in einer Art Deep-Standby

    2. Dein Rechner ist aus und wird von einem anderem Gerät per "WakeOnLan" gestartet

    Da ich selbst zu den Menschen gehöre die nicht wirkĺich jedes einzelne Watt an Stromkosten einsparen muss, laufen meine Geräte entweder immer,
    wie mein OMV-NAS Dreamboxen und Raspberry oder eben nur wenn ich die wirklich benutzte wie meine Rechner.
    Daher habe ich mich selbst nie wirklich mit diesen Thematik befasst und kann da nicht wirklich weiterhelfen.

    Als "grober" Tipp würde ich aber einfach mal vom OMV-NAS das Lankabel abziehen, und warten ob der NAS wieder selber startet.
    Wenn ja weist du das es wohl mit Punkt 1. zu tun hat, wenn nein wird es wohl der 2. Punkt sein.

    Somit kann man zumindest mal erkenn ob die "Konfiguration" von deinem OMV selbst kommt oder von außerhalb "WakeOn Lan".

    Wenn Dir hier sonst keiner Hilfreiche Tipps geben kann, findet man auf die schnelle bei "Google" mit dem Suchbegriff "OMV autostart autoshutdown" einige Tipps bzw. Beispiele die du ggf. überprüfen kannst ob diese angewendet wurden.
  • Etwas weiter bin ich gekommen, aber mal zu deiner Antwort...
    Ich weiß es ehrlich gesagt nicht wo dieser Einschaltpunkt von 10 Uhr her kommt. Wie schon geschrieben habe ich diesen nie irgendwo erstellt..! Ich habe auch schon verzweifelt gesucht es gibt nirgends einen Hinweis ob nun ein cronjob oder es in einer Datei rc.local usw. oder sonst irgend etwas, soweit stecke ich nicht im System, habe jetzt auch nicht ewig danach gesucht... :whistling:
    Was habe ich also gemacht, ich habe gewartet ob er sich um 11 Uhr einschaltet wegen Umstellung auf Sommerzeit und er hat es getan.
    Das aber befriedigt mich nicht da ich immer noch nicht weiß woher dieser Start kommt ?(

    Weiter habe ich folgendes gemacht, ich habe aus einem anderen Forum den Hinweis bekommen das ich "wakealarm" nutzen sollte zum starten am Morgen, dies ist nicht zu verwechseln mit Wakeonlan...
    Das ist wieder eine andere Hausnummer, denn WakeOnLan funktioniert bei mir zumindest auch nicht, erstellt habe ich das Plugin und eingestellt habe ich meinen PC der den Server dann starten soll, dazu gibt es unzählige Beiträge im Internet, mit jeweiligen Konfigurationen in diversen Dateien, aber ich habe es nicht hinbekommen.

    Ok dafür habe ich aber jetzt wakealarm in Betrieb und es funktioniert, dazu habe ich den Hinweis bekommen das auch dieses nicht 100% zuverlässig ist, gemerkt habe ich es das er am Samstag nicht gestartet ist oder ich habe es nicht mitbekommen, denn durch mein Autoshutdown (autom. runter fahren) kann es sein das er kurz an war und wieder aus, da ich dieses Plugin noch nicht richtig konfiguriert hatte was die Betriebsdauer betrifft, da bin ich aber bei dieses einzustellen.

    Deine beiden Punkte kann ich gut beantworten

    1. Dein Rechner ist nie wirklich aus sondern nur in einer Art Deep-Standby
    2. Dein Rechner ist aus und wird von einem anderem Gerät per "WakeOnLan" gestartet

    1. ja genau das ist das Problem ich habe im BIOS des T20 eingestellt S4 und S5 dazu muss aber die Netzwerkkarte in einer Datei auf aktiv eingestellt sein und das ist sie
    2. das funktioniert wie oben beschrieben bei mir nicht, kann es aber durch wakealarm ersetzten und das reicht mir



    Wenn Dir hier sonst keiner Hilfreiche Tipps geben kann, findet man auf die schnelle bei "Google" mit dem Suchbegriff "OMV autostart autoshutdown" einige Tipps bzw. Beispiele die du ggf. überprüfen kannst ob diese angewendet wurden."



    Gefragt hatte ich natürlich weil ich auch mit Hilfe des Internets nicht richtig fündig geworden bin... denn das mache ich zuerst um selber alles zu verstehen wenn ich aber nur Hinweise finde das Leute gleiche/ähnliche Probleme haben und es letztendlich lösen konnte es aber bei mir nicht der Fall ist, muss ich versuchen eben über die Hilfethemen in diesen OMV Foren zu fragen.


    Also vielen Dank für deine Hilfe ich versuche weiter meine Problematik in den Griff zu bekommen, muss jetzt nur schauen ob "wakealarm" und "autoshutdown" vernünftig zusammen arbeiten ;)

    Dazu das habe ich alles gemacht und hoffe zumindest das er jetzt startet und abends auch runter fährt, wenn ich ihn nicht mehr brauche
  • Ich löse das unter "Geplante Aufgaben" wie folgt




    Der Server schaltet sich jede Nacht um 1:00 Uhr ab und nach 9 Std. wieder ein (32400 sec.). Also wacht er morgens um 10:00 Uhr wieder auf.