OMV 3.0 Rechte

  • Hallo Freunde,
    seid langen melde ich mich mal wieder. Ich habe folgendes Problem. Ich habe einen emby-server der seit geräumiger Zeit die Bibliotheken nicht mehr scannt.Die Rechte sind eigentlich alle gesetzt. Könnte jemand mir über TeamViewer mal helfen und schauen warum es Schwierigkeiten gibt. Ich werde mal den log vom Emby-Server dran hängen.
    Danke

  • Hallo ostseereiter


    Da fehlt was.......


    #########################################
    2019-01-25 13:19:21.241 Error BaseItem: Error refreshing owned items for /var/lib/emby-server/root/default/TV
    *** Error Report ***
    Version: 4.0.1.0
    Command line: /opt/emby-server/system/EmbyServer.dll -programdata /var/lib/emby -ffdetect /opt/emby-server/bin/ffdetect -ffmpeg /opt/emby-server/bin/ffmpeg -ffprobe /opt/emby-server/bin/ffprobe -restartexitcode 3 -updatepackage emby-server-deb_{version}_amd64.deb
    Operating system: Unix 4.9.0.0
    64-Bit OS: True
    64-Bit Process: True
    User Interactive: True
    Processor count: 4
    Program data path: /var/lib/emby
    Application directory: /opt/emby-server/system


    System.IO.DirectoryNotFoundException: System.IO.DirectoryNotFoundException: Could not find a part of the path '/var/lib/emby-server/root/default/TV'.


    ##############################################


    ##############################################
    2019-01-25 13:19:21.256 Error BaseItem: Error refreshing item
    *** Error Report ***
    Version: 4.0.1.0
    Command line: /opt/emby-server/system/EmbyServer.dll -programdata /var/lib/emby -ffdetect /opt/emby-server/bin/ffdetect -ffmpeg /opt/emby-server/bin/ffmpeg -ffprobe /opt/emby-server/bin/ffprobe -restartexitcode 3 -updatepackage emby-server-deb_{version}_amd64.deb
    Operating system: Unix 4.9.0.0
    64-Bit OS: True
    64-Bit Process: True
    User Interactive: True
    Processor count: 4
    Program data path: /var/lib/emby
    Application directory: /opt/emby-server/system
    System.IO.DirectoryNotFoundException: System.IO.DirectoryNotFoundException: Could not find a part of the path '/var/lib/emby-server/root/default/Filme'.
    ###################################################


    CU
    redjack

  • ... /var/lib/[...] ist erst Mal nicht das Gleiche

    Ich weiß auch nicht wie Emby auf diesen Pfad kommt ich habe diesen so nicht eingegeben. Wenn ich den Pfad wie beschrieben in der Bibliothek (\\192.168........../Filme/SD) eingebe kommt die Fehlermeldung das Emby diesen nicht findet. Gebe ich aber in meinen Browser den Pfad ein komme ich sofort auf diesen Ordner. Ich weiß im Moment nicht weiter.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!