Steamlink und RaspberryPi 3

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Steamlink und RaspberryPi 3

    Hallo zusammen,

    Steam hat ja nun die offizielle Steamlink Beta für das RaspberryPi3 rausgebracht. Ich habe nun ein Raspberry 3 mit dem OS Retropi und darauf die Steamlink Beta installiert. Funktioniert soweit auch einwandfrei bis auf die Tatsache das ich eine Latenz von etwa einer halben Sekunde bis Sekunde habe. Hat hier schon jemand Erfahrung damit oder kann sich vorstellen woran es liegt?

    Der Aufbau ist wie folgt:
    Steam läuft auf einem PC im anderen Raum. Netzwerk technisch läuft die Verbindung über Kabel durch den Router ( Fritzbox ) dann in ein Switch zum Raspberry. Von da ein HDMI-Kabel an einen Marantz Receiver der das Bild an den TV abgibgt. TV ist 65 Zoll, aber an der Auflößung scheint es nicht zu liegen.

    Vielleicht hat ja jemand eine Idee oder eigene Erfahrungen. Habe auch immer wieder ein "knacken" im Sound. Keine Ahnung wo das herkommt.

    Bin gespannt was ihr für Ideen habt :)
  • Hallo,

    also ich weiß nicht, ne BETA-Version auf 'nem RasPi (der ja Hardware-Mäßig nicht so pralle ist, ganz besonders LAN-Seitig!) ... mich würde da gar nix wundern xD. Eine halbe Sekunde Latenz ist schon ordentlich, aber bei Single-Player noch spielbar. Aber eine halbe Sekunde Input-Lag geht gar nicht ...

    Mich würde da mal zuerst interessieren, wie es mit den kleinen x86er Boards aussieht (also den Intel-SoCs ala Pentium J oder den AMD-Pendants) ...

    Aber mal davon abgesehen, bei mir läuft das Inhome-Streaming von Steam auch mal gut und mal schlecht und manchmal gar ned ... am Netzwerk kann es bei mir auch nicht liegen. Eines habe ich aber schon gemerkt: die Quali ist stark davon abhängig, ob man a) eine hohe Bandbreite hat und b) ob auf dem Segment "Utilization" (sprich andere Daten laufen) herrscht. Ich habs aber noch nicht weiter untersucht ...

    Sc0rp
  • Hallo, erst einmal danke für die Antwort.

    Ja, der Pi ist naürlich Hardware technisch nicht das gelbe vom Ei. Allerdings ist die Beta ja speziell dafür erstellt wurden. Bei der Initialisieren sagt mir Steam das die Verbindung passt und der Stream flüssig laufen müsste.
    Habe leider gerade keine Möglichkeit das ganze auf besserer Hardware zu testen.

    >Hier< einmal der Link zum Steam Forum.