hdparm vs webgui Einstellungen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • hdparm vs webgui Einstellungen

      Mir ist grad bei der Kontrolle aufgefallen das eine Platte nicht in den Spinndown geht, die HGST.
      So kontrollierte ich erstmal in der Webgui die Einstellungen.. passt

      APM - 127
      Timer auf 20min
      in der hdparm.conf ist die APM korrekt, aber die Zeit stand bei allen Platten bei nur 120sek., diese hab ich nun korrigiert auf 1200 und neu rebootet.

      erneute kontrolle ind der hdparm.conf, passt, in der Webgui stehen nun bei allen Platten 10min. Sehr seltsam.

      Könnt ihr da mal kontrollieren wie es bei euch aussieht?
      Hardware: Asrock H97 Performance, Intel I3 4160, 2x G.Skill F3-1600C11S-8GNT (16gb Ram), be quiet Pure Power L8 300W, Thermalright LeGrande Macho,
      Nanoxia Deep Silence 5 Rev.b, Kingston SSDNow V300 2,5" SSD 120 GB, Western Digital Red 3x4tb,1x4tb HGST Deskstar Nas

      Software: Openmediavault 3.0.99 Erasmus, 4.9.0-0.bpo.6-amd64, Snapraid mit mergerfs Pool, Minidlna, Plex, MySql, ClaimAV, Powertop und Sonstiges
    • welche befehle möchtest du?^^
      die hdparm.conf liegt im etc verzeichniss, mit nano öffnen per putty..
      Hardware: Asrock H97 Performance, Intel I3 4160, 2x G.Skill F3-1600C11S-8GNT (16gb Ram), be quiet Pure Power L8 300W, Thermalright LeGrande Macho,
      Nanoxia Deep Silence 5 Rev.b, Kingston SSDNow V300 2,5" SSD 120 GB, Western Digital Red 3x4tb,1x4tb HGST Deskstar Nas

      Software: Openmediavault 3.0.99 Erasmus, 4.9.0-0.bpo.6-amd64, Snapraid mit mergerfs Pool, Minidlna, Plex, MySql, ClaimAV, Powertop und Sonstiges
    • Re,

      Alle ... natürlich alle Befehle, die du auch benutzt hast ... in diesem Fall:
      cat /etc/hdparm.conf

      Auf meinem MEDiAT0R stehen die hdparm-Zeiten auch alle auf 120, obwohl im Frontend 10min eingestellt sind ... ähnlich sieht es auf meinem NAS aus ... da stimmen die Werte auch nicht überein (hier seltsamerweise "241" in der hdparm.conf).

      Übrigens kann man mit dem Kommandozeilen-Tool "hdparm" viele Informationen auslesen, u.A. z.B. den aktuell "Powerstatus":
      hdparm -C <device>

      Aber ACHTUNG:

      LinuxWiki schrieb:


      hdparm -S <value> /dev/sd(x)
      Ein Wert 0 schaltet die Funktion aus. Ein Wert von 1-240 werden mal 5 Sekunden gerechnet. Werte von 241-251 mal 30 Minuten. Die Manpage gibt noch mehr Auskünfte über die Werte. Das ist in der hdparm.conf als spindown_time = Wert Funktion.
      Leider kann ich den man-Eintrag von hdparm (v9.43 / OMV3) gerade nicht direkt kopieren ... da steht dann drin:
      - 0 = disable
      - 1-240 = 5 Sekunden-Intervalle (ergibt Spindownzeiten zw. 5s und 20min)
      - 241-251 = 30min Intervalle (30min bis 5,5h)
      - 252 = 21min
      - 253 = vendor specific timeout between 8 and 12 hours
      - 254 = reserved
      - 255 = is interpreted as 21min 15s

      D.h. 120*5 = 600s = 10min ... passt also schon mit den Einstellungen im Frontend !!!

      Sc0rp
    • Die Wd Red gingen sauber in den Spinndown, nur bei der HGST Platte bin ich stutzig geworden. Die lief bis vorgestern im dauerlauf.
      Alle WD Platte sind unter 20k Stunden, die HGST ist die neueste und steht bei 22500h.
      Da viel es mir erst auf.
      Hardware: Asrock H97 Performance, Intel I3 4160, 2x G.Skill F3-1600C11S-8GNT (16gb Ram), be quiet Pure Power L8 300W, Thermalright LeGrande Macho,
      Nanoxia Deep Silence 5 Rev.b, Kingston SSDNow V300 2,5" SSD 120 GB, Western Digital Red 3x4tb,1x4tb HGST Deskstar Nas

      Software: Openmediavault 3.0.99 Erasmus, 4.9.0-0.bpo.6-amd64, Snapraid mit mergerfs Pool, Minidlna, Plex, MySql, ClaimAV, Powertop und Sonstiges