seit einigen Tagen massive Hänger bei sehr hoch auflösenden MKV´s .....

  • wirf doch alternativ minidlna an und Versuch es damit.

    Hardware: Asrock H97 Performance, Intel I3 4160, 2x G.Skill F3-1600C11S-8GNT (16gb Ram), be quiet Pure Power L8 300W, Thermalright LeGrande Macho,
    Nanoxia Deep Silence 5 Rev.b, Kingston SSDNow V300 2,5" SSD 120 GB, Western Digital Red 3x4tb,1x4tb HGST Deskstar Nas


    Software: Openmediavault 3.0.99 Erasmus, 4.9.0-0.bpo.6-amd64, Snapraid mit mergerfs Pool, Minidlna, Plex, MySql, ClaimAV, Powertop und Sonstiges

  • auch eine FritzBox kann sich updaten, z.B. wegen SambaCry. eventuell sogar automatisch.
    und jedes Update kann auch Einfluss auf WLAN haben.


    mit keiner Änderung als Beispiel:
    mein Fetznetzinternet hat jetzt seit 5 Jahren problemlos funktioniert und plötzlich hatte ich Internetausfälle. Ein Reboot der Box half kurzfristig und bald gab es wieder Probleme. Leitung ist gut (VDSL, ginge sogar bis 100MBit statt meiner 8MBit). Herausgekommen ist, dass die Stromversorgung einen Wackelkontakt bekommen hat...

    SW: OMV 4.1.35 (Arrakis), Snapraid mit mergerfs, Minidlna
    MSI B150M ECO, Intel Pentium G4400, 16GB Kingston DDR4, SSD 250GB, 4TB Daten, SnapRAID: 4*8TB (Seagate Archive)+6TB, 2*8TB Parity (WD White), FSP Aurum S 400W, Fractal Node 804

  • Hallo Ihr Lieben,
    seit ca. 2Wochen habe ich massive Probleme bei hoch auflösenden MKV´s, die ich bis dato überhaupt nicht hatte. Ich betreibe hier eine Netzwerkbrücke ...... der OMV-Server hängt an einer [definition=42,0]Fritzbox[/definition] 7490 via GBit-LAN .... das gesamte Wohnzimmer via [definition=42,0]Fritzbox[/definition] 7390, welches als WLAN-Brücke / Repeater dient. Selbst Full-HD - 3D - MKV´s liefen bislang ohne Probleme. Seit ca. 2Wochen laufend Hänger - ewiger "Spinner" .... loading ... egal, ob ich mit der Linux-Box VU+ Duo² oder dem Samsung UE55ES8090 streame. Anfangs dachte ich ja, es liegt an der VU-Box - aber da es mit dem Samsung heute auftrat, ist eher die Strecke OMV-Server - Fritzboxen?!

    ist mir erst jetzt aufgefallen, du streamst wirklich über die [definition=42,0]Fritzbox[/definition] 7390 als Repeater???
    dann zeig uns mal, wie wirklich dein WLAN aufgebaut ist: SSIDs, welche Geräte mit welcher Box sich verbunden haben (WLAN bzw. Kabel)
    vielleicht hat bis jetzt dein Streaming direkt mit der 7490 gearbeitet und seit neustem wird die 7390 als Repeater dazischen geschalten...

    SW: OMV 4.1.35 (Arrakis), Snapraid mit mergerfs, Minidlna
    MSI B150M ECO, Intel Pentium G4400, 16GB Kingston DDR4, SSD 250GB, 4TB Daten, SnapRAID: 4*8TB (Seagate Archive)+6TB, 2*8TB Parity (WD White), FSP Aurum S 400W, Fractal Node 804

  • Minidlna läuft von Anfang an..... allerdings sind die Freigaben der VU auf SMB .... aber wie gesagt - es lief bislang immer!
    Fritzboxen hatten keine Updates - sind beide auf letztem Stand und keine Beta-Firmware.
    Auch die Anbindung war wie immer *seufz
    Die Geräte im WoZi hängen über LAN-Kabel an der 7390 ... diese wiederrum via WLAN an der 7490 - dort hängt über einen teuren (!) Switch der Server dran....alles wie gehabt.


    Wir müssen da jetzt auch nicht rumbasteln, weil ausser am OMV (und der VU-Box) keine updates waren, die potentiell in Frage kommen. Kleinere Dateien laufen ja auch - nur die 10...20GB-Dinger seit ca. 2Wochen nicht mehr.


    Bitte - wenn ich Euch erzähle, es wurde NICHTS geändert, könnt Ihr es mir ruhig glauben.
    ;-)


    :*

  • dann wird mir etwas klarer, die 7490 und 7390 als WLAN Verbindung sind die kritische Strecke. Die 7390 kann allerdings kein ac WLAN, sondern nur n, mit maximal 300MBit brutto. Das sind maximal 100-150MBit netto. SMB ist auch nicht gerade beste Protokoll für Streaming.
    weisst du zufällig die maximale Datenrate deiner Problemdateien?
    welche sonstigen Geräte benutzen auch noch WLAN (Mobiltelefone, ...) und sind wohin verbunden?

    SW: OMV 4.1.35 (Arrakis), Snapraid mit mergerfs, Minidlna
    MSI B150M ECO, Intel Pentium G4400, 16GB Kingston DDR4, SSD 250GB, 4TB Daten, SnapRAID: 4*8TB (Seagate Archive)+6TB, 2*8TB Parity (WD White), FSP Aurum S 400W, Fractal Node 804

  • Selbst 4k braucht max. um die 16MBit / sek

    Im leben nicht


    Meine Hd Filme ziehen um die 30mb/sek, das wären netto um die 300mbit

    Hardware: Asrock H97 Performance, Intel I3 4160, 2x G.Skill F3-1600C11S-8GNT (16gb Ram), be quiet Pure Power L8 300W, Thermalright LeGrande Macho,
    Nanoxia Deep Silence 5 Rev.b, Kingston SSDNow V300 2,5" SSD 120 GB, Western Digital Red 3x4tb,1x4tb HGST Deskstar Nas


    Software: Openmediavault 3.0.99 Erasmus, 4.9.0-0.bpo.6-amd64, Snapraid mit mergerfs Pool, Minidlna, Plex, MySql, ClaimAV, Powertop und Sonstiges

  • Meine Hd Filme ziehen um die 30mb/sek, das wären netto um die 300mbit

    Wie kommst du denn auf die werte ?


    30 MB/sek * 60 Sekunden = 1800 MB pro Minute
    1800 MB/min * 60 Sekunden = 108.000 MB pro Stunde = 108 GB für eine Stunde Material.


    Das heißt ein nomaler 2h Film macht sich bei dir auf über 200GB breit ?


    Bei mir sind das bei 1080 HD um die 10 GB pro Film.

  • Ein Film ist Variable in der Bandbreite, ein HD Film hat ab 20gb aufwärts. Eine BRD bis 50gb


    Die datenrate schwankt bei mir zwischen 3 und 40mb/sek.


    Selbst bei nur 3mb/sek. wären wir bei 32.000mbit



    30 MB/sek * 60 Sekunden = 1800 MB pro Minute
    1800 MB/min * 60 Sekunden = 108.000 MB pro Stunde = 108 GB für eine Stunde Material.

    Rechnung überprüfen, passt net so ganz^^
    bei 1800 mb/min x 60sek müßtest du die minuten erstmal umrechnen in sekunden, was am Ende niemals Stunden ergeben kann, grins^^
    108 gb passen aber bei fester Datenrate

    Hardware: Asrock H97 Performance, Intel I3 4160, 2x G.Skill F3-1600C11S-8GNT (16gb Ram), be quiet Pure Power L8 300W, Thermalright LeGrande Macho,
    Nanoxia Deep Silence 5 Rev.b, Kingston SSDNow V300 2,5" SSD 120 GB, Western Digital Red 3x4tb,1x4tb HGST Deskstar Nas


    Software: Openmediavault 3.0.99 Erasmus, 4.9.0-0.bpo.6-amd64, Snapraid mit mergerfs Pool, Minidlna, Plex, MySql, ClaimAV, Powertop und Sonstiges

  • Die datenrate schwankt bei mir zwischen 3 und 40mb/sek.


    Selbst bei nur 3mb/sek. wären wir bei 32.000mbit

    Das die datenrate schwankt ist normal hat aber auch nichts mit den Wlan zu tun da muß eh der client zwischen puffern das war ja schon bei der DVD so das die maximal erlaubte Datenrate höher ist als das was die DVD bei 1x liefern konnten und es reicht trotzdem die 1x Lesegeschwindigkeit.


    Dementsprechent muß man halt den Übertragungsweg auch nicht auf die max. 40MB/sek auslegen.


    Immerin hast du ja jetzt deine Datenrate ja jetzt gezehntelt ;)

  • also meine BlueRays haben bis zu 60MBit/s...

    SW: OMV 4.1.35 (Arrakis), Snapraid mit mergerfs, Minidlna
    MSI B150M ECO, Intel Pentium G4400, 16GB Kingston DDR4, SSD 250GB, 4TB Daten, SnapRAID: 4*8TB (Seagate Archive)+6TB, 2*8TB Parity (WD White), FSP Aurum S 400W, Fractal Node 804

  • ...egal, ob ich mit der Linux-Box VU+ Duo² oder dem Samsung UE55ES8090 streame. Anfangs dachte ich ja, es liegt an der VU-Box - aber da es mit dem Samsung heute auftrat, ist eher die Strecke OMV-Server - Fritzboxen?!

    Leider hast Du bislang nicht beschrieben, wie der Stream auf die Geräte kommt.
    Ist das einfache SMB Freigabe die eingehängt ist?
    Wird ein Streamingserver (Plex, Kodi usw) benutzt?
    Werden die Streams per DLNA zur Verfügung gestellt?


    Aussagen wie "das hat schon immer so funktioniert" helfen Dir leider nicht weiter. Die Frage ist, warum funktioniert es jetzt nicht mehr! Dazu sollte man einfach Ursachenforschung betreiben.


    Du selber schließt das Wlan aus, ich würde davon abraten das zu tun, aber gut es ist deine Entscheidung.


    Wie hoch ist denn die Nettobandbreite von deiner WLAN-Bridge? im MByte/sec?


    CU
    redjack

  • Ich hatte geschrieben, dass es SMB-Freigaben waren ..... mittlerweile aber die NFS liefen - das hatte ich ganz vergessen.


    Danke, dass Du helfen willst @redjack, aber wie ich bereits schrieb ..... mir ging es nur darum zu erfragen, ob Andere in den letzten paar Wochen auch diese Beobachtung haben.
    Ich greife also von der Sat-Box via NFS - Freigaben direkt auf den OMV-Server zu.... beim Samsung-TV via MiniDLNA.
    Die Nettobandbreite ist 300MBit max. ([definition=42,0]Fritzbox[/definition] 7490 oben -> 7390 als Repeater).

  • was zeigen die beiden Fritz Boxen als Verbindungsgeschwindigkeit an, sowohl im Gut- als auch im Schlechtfall?

    SW: OMV 4.1.35 (Arrakis), Snapraid mit mergerfs, Minidlna
    MSI B150M ECO, Intel Pentium G4400, 16GB Kingston DDR4, SSD 250GB, 4TB Daten, SnapRAID: 4*8TB (Seagate Archive)+6TB, 2*8TB Parity (WD White), FSP Aurum S 400W, Fractal Node 804

  • ok, 130MBit sind brutto bei WLAN, da geht noch ca. die Hälfte weg. dann bleibt also ca. 65MBit übrig. Und dann hast du noch etwas Protokol Overhead (ca. 10%).


    also 16.365kBit kommt mir wenig vor. der film ist doch Avatar (ohne ´a´), hast du den recoded? 3D Filme gibt es nur als BlueRay, d.h. die Bitrate is wirklich etwas niedrig. Oder ist das nur Average Bitrate?


    wenn du eine der beiden Boxen rebootest, bleibt es dann bei 130MBit? Eventuell gab es mal eine kleine Störung, die Bitrate wurde reduziert und jetzt auf dem Level geblieben...

    SW: OMV 4.1.35 (Arrakis), Snapraid mit mergerfs, Minidlna
    MSI B150M ECO, Intel Pentium G4400, 16GB Kingston DDR4, SSD 250GB, 4TB Daten, SnapRAID: 4*8TB (Seagate Archive)+6TB, 2*8TB Parity (WD White), FSP Aurum S 400W, Fractal Node 804

  • ja - die Bluerays sind recoded, damit ich nicht mehr mit den Scheiben rumhampeln muss.
    Ich hatte die 7390 vorhin mal neu gebootet (aus selbem Gedanken heraus) ... es bleibt dabei. Meiner Meinung nach war das aber nie mehr. Wenn ich jetzt noch auf 5GHz umschalten würde, wären es nominal sogar nur 65MBit .....
    :-(


    Die Birate ist die, die mir die Dateiinfo anzeigt. ... Full-HD, DTS deutsch 5.1, 3D, h264-codec

  • ich speichere DVDs und BDs 1:1 ab, damit kein Verlust beim recoden ist. ok, dann glaub ich dir die Bitrate jetzt ohne Einwände. Hast du auch mal die 7490 rebootet?
    ist der Fehler immer noch premanent und nur hin und wieder?

    SW: OMV 4.1.35 (Arrakis), Snapraid mit mergerfs, Minidlna
    MSI B150M ECO, Intel Pentium G4400, 16GB Kingston DDR4, SSD 250GB, 4TB Daten, SnapRAID: 4*8TB (Seagate Archive)+6TB, 2*8TB Parity (WD White), FSP Aurum S 400W, Fractal Node 804

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!