seit einigen Tagen massive Hänger bei sehr hoch auflösenden MKV´s .....

  • Hallo Ihr Lieben,
    seit ca. 2Wochen habe ich massive Probleme bei hoch auflösenden MKV´s, die ich bis dato überhaupt nicht hatte. Ich betreibe hier eine Netzwerkbrücke ...... der OMV-Server hängt an einer [definition=42,0]Fritzbox[/definition] 7490 via GBit-LAN .... das gesamte Wohnzimmer via [definition=42,0]Fritzbox[/definition] 7390, welches als WLAN-Brücke / Repeater dient. Selbst Full-HD - 3D - MKV´s liefen bislang ohne Probleme. Seit ca. 2Wochen laufend Hänger - ewiger "Spinner" .... loading ... egal, ob ich mit der Linux-Box VU+ Duo² oder dem Samsung UE55ES8090 streame. Anfangs dachte ich ja, es liegt an der VU-Box - aber da es mit dem Samsung heute auftrat, ist eher die Strecke OMV-Server - Fritzboxen?!


    Habt Ihr vielleicht auch diesbezügliche Beobachtungen in den letzten zwei Wochen oder Ideen dazu?


    Danke Euch für´s Einbringen.
    :-)

  • Hatte das auch mal. Am Anfang ging das streamen über wlan dann auf einmal nicht mehr. Ich nutz jetzt PowerLAN. Könnte das problem aber nie finden. Ist bei mir OMV-Server mit Plex und Raspberry pi 3 als gegen stelle.

  • für Streamen sollte immer ein Kabel verwendet werden, WLAN ist da einfach zu unzuverlässig. Da braucht nur ein Nachbar was machen und schon schaut alles anders aus. Veilleicht hat auch nur ein Handy gemeint, dass ein Update fällig ist...

    SW: OMV 4.1.35 (Arrakis), Snapraid mit mergerfs, Minidlna
    MSI B150M ECO, Intel Pentium G4400, 16GB Kingston DDR4, SSD 250GB, 4TB Daten, SnapRAID: 4*8TB (Seagate Archive)+6TB, 2*8TB Parity (WD White), FSP Aurum S 400W, Fractal Node 804

  • Re,


    @Michelle_Br: erstmal mit einem Kabel gegenprüfen - auch wenn's eine Wurfstrippe ist. Oder das WLAN mittels Tools "in time" überprüfen ... also während der Übertragung den Bandbreitenverlauf aufzeichnen.


    Ich würde auch das WiFi als Fehlerquelle Nr. 1 betrachten - daher mit einem Kabel anfangen und testen (ggf. auch mal im Wechsel)


    Sc0rp

  • ...nur dass die WLAN-Strecke hier IMMER 1A funktioniert hat - wie ich auch schrieb - die selben Dateien liefen 1A. Und hier im Umfeld (Land....) gibt es WLAN-mäßig keine starken Strahler.
    Wenn es immer schon anfällig gewesen wäre, würde ich ja nichts sagen - aber so? Erst seit ca. 2Wochen.


    Kabel .....
    Wenn ich das könnte, hätte ich schon lange ein Kabel gezogen. *seufz
    Aber die Decke zu durchbohren ist eine Hunderei .... da haben sich schon ganz andere die Bohrer kaputt gemacht .... beim Bau..... stundenlang haben sie versucht, Löcher zu bohren.....
    Ich kann nur versuchen, mal irgendwo ein langes Kabel leihen zu können und dann oben im Dachgeschoß aus dem Fenster raus -> und zum Wohnzimmerfenster wieder rein.....

  • WLAN ist shared medium, d.h. es gibt vermutlich noch mehr Geräte im WLAN, wie z.B. Handies, ...


    und wenn irgendein Gerät auch Bandbreite braucht, kann aus einem ac (GigaBit WLAN) ganz schnell wieder ein n Netzwerk werden, und dann reicht die Bandbreite nicht mehr aus. Das ist halt das Problem mit WLAN. Mit Kabel ist das GigaBit immer stabil.
    Achtung: WLAN hat immer Bruttoraten angegeben, netto ist nur mehr ungefähr die Hälfte! Und ist auch nicht duplex (im Gegensatz zum Kabel).

    SW: OMV 4.1.35 (Arrakis), Snapraid mit mergerfs, Minidlna
    MSI B150M ECO, Intel Pentium G4400, 16GB Kingston DDR4, SSD 250GB, 4TB Daten, SnapRAID: 4*8TB (Seagate Archive)+6TB, 2*8TB Parity (WD White), FSP Aurum S 400W, Fractal Node 804

  • wenn ein echtes LAN Kabel nicht geht, eventuell mal LAN über die Steckdose anschauen. Die Stromkabel sind ja schon verlegt.

    SW: OMV 4.1.35 (Arrakis), Snapraid mit mergerfs, Minidlna
    MSI B150M ECO, Intel Pentium G4400, 16GB Kingston DDR4, SSD 250GB, 4TB Daten, SnapRAID: 4*8TB (Seagate Archive)+6TB, 2*8TB Parity (WD White), FSP Aurum S 400W, Fractal Node 804

  • Leute - bitte (!) - wie oft muss ich noch sagen, dass es bislang ohne Probleme ging (!) und erst seit ca. 2Wochen diese Spinner sind?
    Ich wollte nur wissen, ob andere OMV-user vielleicht Beobachtungen gemacht haben und ob eventuell etwas Systemisches in OMV die Ursache sein könnte.
    Power-LAN ist auch nur eine Umgehung des fraglichen Problems ..... sicher geht das alles. DAS war aber nicht die Frage.
    ;-)


    Also noch einmal in Zusammenfassung.....
    Bei unveränderten Rahmenbedingung innerhalb und ausserhalb (!) sind seit knapp 2Wochen bei hochauflösendem MKV-Material Spinner (reproduzierbar) zu beobachten. ... und NUR da.

  • Um auf deine Frage zu Antworten mir ist in den letzten Monaten da zu nichts aufgefallen. Mein Problem war auch schon vor 4 Monaten ca. und ich hab dann zwei Wochen getestet und Probiert, leider ohne Erfolg. Ich wohne aber auch auf dem (Land) und bei uns gibt es 3 WLAN netze in Meiner Reichweite.

  • Re,

    ...nur dass die WLAN-Strecke hier IMMER 1A funktioniert hat

    Nur weil i'was schon "ewig" funktioniert, ist das kein Garant, das weiter "ewig" funktioniert ... da wäre ja der ganze Kapitalismus auf einmal obsolet ...


    Aber die Decke zu durchbohren ist eine Hunderei .... da haben sich schon ganz andere die Bohrer kaputt gemacht .... beim Bau..... stundenlang haben sie versucht, Löcher zu bohren.....

    Und durch so eine Decke WLAN zu machen und dann noch davon auszugehen, das das ewig gut geht ... ist recht naiv.


    Also um es deutlich zu sagen: egal wie, du kommst um eine Vergleichsstrecke nicht herum - entweder Kabel (durch den Flur gelegt, oder eben durch zwei Fenster - ist ja nur zu Testzwecken) oder PowerLAN ...


    Und wie @wtuppa schon richtig anmerkte: EIN STÖRER REICHT BEI WiFi!


    Sc0rp

  • ja mein neues DECT Telefon brachte mein Wlan zur außen Cam zum Erliegen, pff


    Nur so als beispiel

    Hardware: Asrock H97 Performance, Intel I3 4160, 2x G.Skill F3-1600C11S-8GNT (16gb Ram), be quiet Pure Power L8 300W, Thermalright LeGrande Macho,
    Nanoxia Deep Silence 5 Rev.b, Kingston SSDNow V300 2,5" SSD 120 GB, Western Digital Red 3x4tb,1x4tb HGST Deskstar Nas


    Software: Openmediavault 3.0.99 Erasmus, 4.9.0-0.bpo.6-amd64, Snapraid mit mergerfs Pool, Minidlna, Plex, MySql, ClaimAV, Powertop und Sonstiges

  • und unsere Smartphones verwenden auch dauernd das WLAN (zumindest bei mir zu Hause).
    vielleicht wurden ja auch Möbel bewegt, ein neuer Teppich im Wohnzimmer, irgendwo Wäsche zum Trocknen aufgehängt, ...
    bei WLAN gibt es wirklich 1000 Möglichkeiten wie man es stört.

    SW: OMV 4.1.35 (Arrakis), Snapraid mit mergerfs, Minidlna
    MSI B150M ECO, Intel Pentium G4400, 16GB Kingston DDR4, SSD 250GB, 4TB Daten, SnapRAID: 4*8TB (Seagate Archive)+6TB, 2*8TB Parity (WD White), FSP Aurum S 400W, Fractal Node 804

  • Für solche Zwecke sollte man sich bei gelegenheit einfach mal ein sehr langes fertiges RJ45 Patchkabel kaufen (bei [definition=35,0]Amazon[/definition]&Co da kosten 30m ca.10€ und 50m ca.15€)
    Meins hat mir schon so manches mal als schnelles Provisorium gute Dienste geleistet.


    Ansonsten muß ich meinen Vorredner zustimmen Wlan kann immer mal plötzlich sehr problematisch werden vorallen wenn es um das Streamen geht.
    Deutlich besser ist da schon Powerlan aber am besten natürlich ein Lan-Kabel.

  • ich kann dir nur sagen, dass WLAN wirklich sehr launisch sein kann. Ich wohne in einer Wohnung mit sehr viel Stahlbeton. Mir kommt vor, dass je nach Mondphase ich unterschiedlich Empfang innerhalb der Wohnung habe. Mal geht es im Wohnzimmer ohne Probleme, mal geht überhaupt nichts. Auf der Loggia ist dann überhaupt Schluss, da hab ich nur einmal im Monat Empfang.
    Ich hab schon alles zu Hause, um ein Kabel ins Wohnzimmer zu legen und dort einen zweiten WLAN Router zu installieren, da leider nicht alle Geräte mit Kabel versorgt werden können.


    Vielleicht mal den Dorfelektriker fragen, was es kostet ein Kabel zu verlegen, dann hat der das Problem mit der Decke.

    SW: OMV 4.1.35 (Arrakis), Snapraid mit mergerfs, Minidlna
    MSI B150M ECO, Intel Pentium G4400, 16GB Kingston DDR4, SSD 250GB, 4TB Daten, SnapRAID: 4*8TB (Seagate Archive)+6TB, 2*8TB Parity (WD White), FSP Aurum S 400W, Fractal Node 804

  • Das weiß ich ja .... WLAN ist nicht optimal ... ein Kabel bleibt ein Kabel. Aber - sie wie schon zig mal geschrieben ..... bisher lief es ohne jede Aussetzer - und plötzlich.... DAS war die Frage.
    Danke Euch für´s Einbringen - dann betrachten wir die Fragestellung als unaufklärbar.
    :-(

  • Alternativ könntest du natürlich auch dein WLan aufbohren.


    Ich habe vor ca. einem halben Jahr das Wlan von einer [definition=42,0]Fritzbox[/definition] 7362 auf einen UniFi AP-AC-Pro umgestellt , und das waren für mich die sinnvollsten gut 100€ die ich für EDV die letzten Jahre für die EDV ausgegeben habe.


    Das Wlan ist deutlich stabiler was man vorallen an den Fernsehern und der IP-CAM merkt.
    Beim Smartphone/Pad hingegen hat sich kein Unterschied ergeben wobei das eh egal ist ob eine App ein paar Sekunden schneller geladen/upgedatet ist.


    Bei meinen Notebook hat sich die Übertragungsrate verachtfach (liegt aber primär daran das die Fritz kein AC Wlan hatte)

  • wenn du wirklich bei WLAN bleiben musst, kannst du auch einen AccessPoint (bzw. einen kastrierten Router) über LAN näher an dein Ziel bringen. Eventuell kannst du dann für Streaming dein eigenes WLAN auf eigener Frequenz aufspannen, dann sollte es auch keine Störungen von anderen Geräten geben (solange die WLAN Frequenzen weit genug voneinander entfernt sind).
    ad FritzBox: war da vielleicht ein SW Update?

    SW: OMV 4.1.35 (Arrakis), Snapraid mit mergerfs, Minidlna
    MSI B150M ECO, Intel Pentium G4400, 16GB Kingston DDR4, SSD 250GB, 4TB Daten, SnapRAID: 4*8TB (Seagate Archive)+6TB, 2*8TB Parity (WD White), FSP Aurum S 400W, Fractal Node 804

  • Jetzt zum 5. Mal..... es hat sich (ausser bei OMV und der VU-Box) nichts verändert. Nur im OMV gab es updates.
    DAS ist es doch gerade....*seufz


    Deshalb kam ich ursächlich auf die Box - als es aber beim Samsung AUCH auftrat mit den gleichen Dateien, hat mich das gewundert .... und (!) erst seit knapp 2Wochen!


    Nun dachte ich, vielleicht haben Andere auch diese Beobachtung gemacht und können mich erhellen. Aber dem scheint nicht so....und nun bleibe ich eben bei meiner ungelösten Rätselfrage.....
    ;-)


    Was ich machen könnte etc. - das weiß ich auch .... aber es ging um die mögliche Auflösung der Frage.
    :-)


    Die zweite [definition=42,0]Fritzbox[/definition] 7390 sitzt nur durch eine Decke durch .... knapp 3m. Das gab NIE Probleme.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!