Suchergebnisse

Suchergebnisse 1-20 von insgesamt 988.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Zitat von nas_user_3000: „Putty ist auf meinem PC nun drauf, im Router habe ich die IP des Debian Server rausgesucht, in Putty eingegeben (Port 22 ist standardmäßig eingestellt, habe ich auch mal so gelassen) und auf "open". Beim Login in der (Putty) Shell will ich mich als root einloggen, gebe danach das Passwort ein, welche 120%ig korrekt ist (!), aber nicht akzeptiert wird. Logge ich mich als root auf den Server direkt ein, funktioniert die Anmeldung mit dem exakt gleichen Passwort... “ root …

  • Scrub Ergebnis

    wtuppa - - OpenMediaVault

    Beitrag

    Die Prozentzahlen sagen einfach aus, was während der Operationen das langsamste war (eben vor allem die Parity und eine Datendisk, raid/hash sind CPU). Das sagt im Prinzip nichts aus. Bei SnapRAID spielt da auch die FileSystem Struktur mit (z.B. wenn eine Datei auf viele verschiedenen Stellen der Platter verteilt sind). Auf jeden Fall ist deine Parity Disk eine langsame... die 4 file errors sind da schon bedenklicher. Da müßten eigentlich davor noch mehr Informationen gewesen sein (format error:…

  • Wartung und Pflege aus der Ferne

    wtuppa - - OpenMediaVault

    Beitrag

    die ganze GUI erzeugt dann CRON jobs, da diese automatisch vom System ausgeführt werden...

  • Wartung und Pflege aus der Ferne

    wtuppa - - OpenMediaVault

    Beitrag

    ACHTUNG; die erste Aufgabe wird am Montag zwischen 3:00 und 3:59 JEDE Minute ausgeführt (da dort ja ein Stern ist). Ich glaube du wolltest eher dort eine '0'.

  • NFS mount Problem

    wtuppa - - Sonstige Fragen

    Beitrag

    Zitat von daschmidt94: „Zitat von wtuppa: „Danke für deine Hilfe. Oft sieht man den Wald vor lauter Bäume nicht. bzw. wer lesen kann ist klar im Vorteil. Hab den Fehler immer am Server gesucht, ist jedoch leider durch die "spielerei" die Ordnerberächtigung der Synology etwas schiefgelaufen. “ “ das mit den Bäumen und dem Wald kenn ich leider aus eigener Erfahrung nur zu gut... und wenn man sich da einmal verlaufen hat, dann kommt man da fast nicht mehr alleine raus.

  • NFS mount Problem

    wtuppa - - Sonstige Fragen

    Beitrag

    Zitat von daschmidt94: „ rsync --rsync-path="sudo rsync" --delete -avzbe ssh rsyncbenutzer@example.com:/ /home/benutzer/serverbackup --backup-dir=~/old hab alles so gemacht wie im wiki nur bekomme ich dann beim ausführen den fehler:Quellcode (5 Zeilen)“ unter welchem User executierst du das Script? rsync kann nämlich seine temporäre Datenübertraungsdatei (auf der Synology) nicht anlegen. Auf /volume1/ncbackup/backup/ darf nämlich nur "root" schreiben, sonst niemand.

  • NFS mount Problem

    wtuppa - - Sonstige Fragen

    Beitrag

    ist klar, du willst dein System absichern. Ich habe bei mir root login erlaubt, allerdings nicht mit Passwort, sondern nur SSH key (egal von wo). das reicht mit mal als Sicherheit aus, da damit alle anderen ausgesperrt sind. Damit kann ich auch von meinem Rechner aus ohne Passwort (allerdings mit SSH key) mich mittels Putty von meinem Windows Rechner einloggen. Ist für mich sicher genug. Den SSH key halt nicht hergeben... ich habe im /etc/ssh/ssd_config folgendes PermitRootLogin yes PasswordAuth…

  • NFS mount Problem

    wtuppa - - Sonstige Fragen

    Beitrag

    Zitat von daschmidt94: „ich habe in der /etc/ssh/sshd_config “ und was hast du dort geändert???

  • NFS mount Problem

    wtuppa - - Sonstige Fragen

    Beitrag

    we genau hast du root login disabled? bei SSH kann man verschiedene login methoden getrennt verwalten und erlauben...

  • NFS mount Problem

    wtuppa - - Sonstige Fragen

    Beitrag

    bei rsync kannst du auch angeben, welcher Benutzer beim Ziel verwendet wird (muss dort lokal existieren). nachdem du das Backup generiert hast, kannst du es als root dort lokal, jedem beliebigen benutzer schenken (siehe chown).

  • Wartung und Pflege aus der Ferne

    wtuppa - - OpenMediaVault

    Beitrag

    wäre wohl etwas für cron jobs...

  • NFS mount Problem

    wtuppa - - Sonstige Fragen

    Beitrag

    Zitat von Berti: „Holla... Cat5 machte bei mir vor Jahren Probleme. Ab Cat5e funktionierte das GBit erst richtig Versuche mal andere Kabel. LG Berti “ dat hat er wohl recht, siehe auch CAT 5/5e/6. Schau dir vielleicht wirklich mal deine Kabel genauer an...

  • Zitat von nas_user_3000: „Ich befinde mich nun in der Shell direkt auf der Debian Maschine, als root eingeloggt. Nach den erstein Befehlen mit "apt-get update" - "apt-get upgrade" - "apt-get dist-upgrade", welche einwandfrei funktioniert hat (aus meiner Sicht), stockt es bei mir bei dem Befehl "echo "deb packages.openmediavault.org/public arrakis main" > /etc/apt/sources.list.d/openmediavault.list". Ab hier bekomme ich keine Rückmeldung. Nach "Enter" bekomme ich unkommentiert eine neue Zeile. “ …

  • NFS mount Problem

    wtuppa - - Sonstige Fragen

    Beitrag

    kannst du mal dein genaues rsync Kommando uns geben. Die DS220j hat einen Realtek 4 core ARM mit 1,4GHz als CPU. Die ist nicht die schnellste. rsync kann ja delta Übertragung, vielleicht bremst ihn das aus (checksums über Blöcke berechnen). vielleicht kann er bei einer Datei auch mal direkt scp versuchen. Ist ja eh nur eine Datei.

  • NFS mount Problem

    wtuppa - - Sonstige Fragen

    Beitrag

    kannst du zwischen beiden mal ein iperf machen? und eventuell mal kurz Powerline vom Switch abhängen beim Test. Nicht das der auch noch ein Problem hat.

  • NFS mount Problem

    wtuppa - - Sonstige Fragen

    Beitrag

    die gleichen Kabeln verwendet? nicht dass eines Probleme macht (wobei dann meistens gleich nur 100MBit/s verfügbar ist). was läuft über die anderen Ports? was passiert, wenn du nur den Server und das NAS im Switch hast?

  • NFS mount Problem

    wtuppa - - Sonstige Fragen

    Beitrag

    Zitat von daschmidt94: „direkt angeschlossen bring er ca 40-60MB/s muss wohl etwas mit dem Powerlin nicht stimmen “ und wie hast du dann das geschafft? Wo war das direkt angeschlossen? leuchten immer die GigaBit Lamperl am Switch bzw. sagen die Geräte, dass sie GigaBit aktiv haben? sind beide (server und Synology) sicher im gleichen IP Netz (nicht, das alles über den Router gehen muss)?

  • NFS mount Problem

    wtuppa - - Sonstige Fragen

    Beitrag

    bei Powerline ist anscheinend sogar 3:1 üblich (also netto nur ein Drittel), siehe internet-per-steckdose.de/reic…g-von-powerline-adaptern/

  • NFS mount Problem

    wtuppa - - Sonstige Fragen

    Beitrag

    dann sollte das Backup mit GigaBit Geschwindigkeit übertragen werden (wenn beide im gleichen IP Subnetz sind).

  • Die Quots funktionieren nicht. Einfach mal den angegebenen Befehl ausführen und die Meldung anschauen.