Letzte Aktivitäten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • nas_user_3000 -

    Hat eine Antwort im Thema Allgemein benötige Unterstützung zum installieren von OMV unter Debian 9.11 verfasst.

    Beitrag
    Gibt es eine Möglichkeit OMV nach zu installieren wenn man bei der Debian Installation am Schluß auch die GUI installiert? Bzw. wenn dann OMV läuft dann im nachhinein auch die GUI wieder deinstallieren? Eine reine OMV Installation unter UEFI sowie es…
  • Berti -

    Hat eine Antwort im Thema Allgemein benötige Unterstützung zum installieren von OMV unter Debian 9.11 verfasst.

    Beitrag
    Nun wird`s holprig. Diese Fehlermeldung hatte ich noch nicht. Das einzigste, was mir grad auffällt, dass die Ping-Werte, meines Erachtens nach, ziemlich hoch sind. Ich habe da eben auch mal bei mir getestet und habe da 0,185 bis 0,211. LG Berti
  • nas_user_3000 -

    Hat eine Antwort im Thema Allgemein benötige Unterstützung zum installieren von OMV unter Debian 9.11 verfasst.

    Beitrag
    ping ging allerdings durch nach dem die Fatal Error MEldung von Putty kam
  • nas_user_3000 -

    Hat eine Antwort im Thema Allgemein benötige Unterstützung zum installieren von OMV unter Debian 9.11 verfasst.

    Beitrag
    Zitat von Berti: „Hi. Um ssh zu aktivieren, folgendes bitte abarbeiten. Am Server mit Root anmelden und folgendes eingeben und mir Enter bestätigen. Login: Benutzername: root Passwort: Passwort für Root Quellcode (1 Zeile)Folgende Zeile suchen:
  • nas_user_3000 -

    Hat eine Antwort im Thema Allgemein benötige Unterstützung zum installieren von OMV unter Debian 9.11 verfasst.

    Beitrag
    Zitat von wtuppa: „root login in der WWW GUI (im Browser) oder root login direkt am NAS? “ root login direkt auf dem NAS funktioniert einwandfrei. Nur eben per Putty nicht.
  • Berti -

    Hat eine Antwort im Thema Allgemein benötige Unterstützung zum installieren von OMV unter Debian 9.11 verfasst.

    Beitrag
    Hi. Um ssh zu aktivieren, folgendes bitte abarbeiten. Am Server mit Root anmelden und folgendes eingeben und mir Enter bestätigen. Login: Benutzername: root Passwort: Passwort für Root Quellcode (1 Zeile)Folgende Zeile suchen: #PermitRootLogin
  • doctar -

    Hat das Thema Xrdp selbe Session gestartet.

    Thema
    Hey Jungs, ich habe mich spontan gegen omv 5 entschieden und habe einfach mal rein Debian 9.x installiert und versuch alles so zu confen :) Klappt bis jetzt eigentlich sehr gut *G* Jedoch habe ich bei einer Sache schwierigkeiten. Habe mir XRDP /…
  • wtuppa -

    Hat eine Antwort im Thema OMV4 Laufwerk "Fehlend" - Ist aber da? verfasst.

    Beitrag
    tja, da hat sich nichts geändert durch den Befehl. RAID selbst verwende ich seit langem praktisch nicht (das eine, in der Arbeit läuft seit 7 Jahren ohne Probleme, Klopf auf Holz). vielleicht hat ja @Sc0rp eine Idee.
  • ***elvis*** -

    Hat eine Antwort im Thema OMV4 Laufwerk "Fehlend" - Ist aber da? verfasst.

    Beitrag
    Zitat von wtuppa: „und was sagt jetzt mdadm --detail /dev/md0 bzw. mit md1? “ Quellcode (25 Zeilen)Quellcode (25 Zeilen)
  • wtuppa -

    Hat eine Antwort im Thema OMV4 Laufwerk "Fehlend" - Ist aber da? verfasst.

    Beitrag
    und was sagt jetzt mdadm --detail /dev/md0 bzw. mit md1?
  • ***elvis*** -

    Hat eine Antwort im Thema OMV4 Laufwerk "Fehlend" - Ist aber da? verfasst.

    Beitrag
    Der erste Befehl ging. Der zweite: Quellcode (6 Zeilen)
  • wtuppa -

    Hat eine Antwort im Thema OMV4 Laufwerk "Fehlend" - Ist aber da? verfasst.

    Beitrag
    schaut sehr gut aus. da passt noch alles. die RAIDs müssen lediglich noch gestartet bzw gemounted werden. starten sollte mit mdadm --run /dev/md0 gehen. was sagt den mount /dev/md0 /mnt? geht das gut und siehst du Daten?
  • ***elvis*** -

    Hat eine Antwort im Thema OMV4 Laufwerk "Fehlend" - Ist aber da? verfasst.

    Beitrag
    Zitat von wtuppa: „mdadm --detail /dev/md0 bzw. mit md1 “ Quellcode (25 Zeilen) Quellcode (25 Zeilen)
  • wtuppa -

    Hat eine Antwort im Thema OMV4 Laufwerk "Fehlend" - Ist aber da? verfasst.

    Beitrag
    mdadm --detail /dev/md0 bzw. mit md1 du kannst dir auch mit disen Artikel durchlesen. Oder den hier und dort das.
  • ***elvis*** -

    Hat eine Antwort im Thema OMV4 Laufwerk "Fehlend" - Ist aber da? verfasst.

    Beitrag
    Zitat von wtuppa: „und wieso hast du nicht gleich geschrieben, dass du mit diesen Platten ein RAID betreibst (welche Art ist dein RAID?). Das ist doch essentielle Information für deinen Fehler und unsere Glaskugel hat uns das nicht verraten. mach mal…
  • wtuppa -

    Hat eine Antwort im Thema OMV4 Laufwerk "Fehlend" - Ist aber da? verfasst.

    Beitrag
    und wieso hast du nicht gleich geschrieben, dass du mit diesen Platten ein RAID betreibst (welche Art ist dein RAID?). Das ist doch essentielle Information für deinen Fehler und unsere Glaskugel hat uns das nicht verraten. mach mal diese Ausgaben mit
  • wtuppa -

    Hat eine Antwort im Thema OMV5 Scrub Ergebnis verfasst.

    Beitrag
    hatte gerade auch diese Ausgabe mit file errors bei snapraid scrub. Allerdings darüber stand gleich, dass Dateien fehlten (oberhalb Status). ein snapraid diff zeigt dann auch, dass diese Dateien von mir (mit Absicht) gelöscht wurden, und deshalb fehlen.…
  • ***elvis*** -

    Hat eine Antwort im Thema OMV4 Laufwerk "Fehlend" - Ist aber da? verfasst.

    Beitrag
    Zitat von wtuppa: „wobei ? ein a, b, c und d sein kann (alle diese Platten haben keine Partitions). “ Das Problem ist: Quellcode (10 Zeilen)Geht dann dein Reparaturversuch auch?
  • wtuppa -

    Hat eine Antwort im Thema OMV5 Openmediavault 5 Crash und fährt runter verfasst.

    Beitrag
    was sind die letzten Meldungen in den log Dateien, bevor das System wieder neu startet?
  • wtuppa -

    Hat eine Antwort im Thema OMV4 Laufwerk "Fehlend" - Ist aber da? verfasst.

    Beitrag
    Hallo, so wie es aussieht, sind bei deiner Backup und BackupB Platte die Partitiontabellen kaputt. Versuch die mal auszugeben: dd if=/dev/sd? bs=1k count=1 status=none |od -tx2 -Ax wobei ? ein a, b, c und d sein kann (alle diese Platten haben keine…